C230A error code - JeepForum.com

LinkBack Thread Tools
post #1 of 1 Old 04-29-2016, 05:41 AM Thread Starter
Registered User
2005 WK 
Join Date: Dec 2012
Location: Edinburgh
Posts: 18
C230A error code

I have error code C230A that will not clear (informed by Jeep dealer).
I believe this is a "neutral indicator control circuit low" detected from the The Final Drive Control Module. I got this from a Dodge forum so not certain if this is correct. Does anyone know where this code originates from - is there a sensor that can be checked etc. Any help much appreciated.


johnf7162 is offline  

Quick Reply

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome