Airbag light? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 6 Old 09-24-2013, 04:55 PM Thread Starter
B_Baity10
Registered User
 
Join Date: Jun 2013
Posts: 196
Airbag light?

My airbag light is on in my 05 WK and passenger airbag light is not on, any ideas as to why it would be on and how to turn it off?

B_Baity10 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-24-2013, 07:14 PM
Texas WJ
Web Wheeler
 
Texas WJ's Avatar
2005 WK 
 
Join Date: Mar 2006
Location: San Antonio
Posts: 2,101
When this happened to me it was after I was cleaning under the seat. Some googling around pointed to me knocking a wire loose under the seat. I made sure the connections were all tight then followed this procedure to realign the extents on the sensors. Basically, the sensor lost track of where the seat was. Moving the seat all the way forward and back several times did the trick. Good luck

265/70-17 BFGoodrich All-Terrain T/A KO, 2" lift, JK Wrangler Moab wheels, Spidertrax Spacers, Rola Roof Rack.
Texas WJ is offline  
post #3 of 6 Old 09-25-2013, 04:30 AM Thread Starter
B_Baity10
Registered User
 
Join Date: Jun 2013
Posts: 196
Quote:
Originally Posted by Texas WJ
When this happened to me it was after I was cleaning under the seat. Some googling around pointed to me knocking a wire loose under the seat. I made sure the connections were all tight then followed this procedure to realign the extents on the sensors. Basically, the sensor lost track of where the seat was. Moving the seat all the way forward and back several times did the trick. Good luck
This worked! Thank you for the help!
B_Baity10 is offline  
post #4 of 6 Old 09-25-2013, 08:39 AM
Texas WJ
Web Wheeler
 
Texas WJ's Avatar
2005 WK 
 
Join Date: Mar 2006
Location: San Antonio
Posts: 2,101
Great to hear. It's always nice when a fix is cheap and easy.

265/70-17 BFGoodrich All-Terrain T/A KO, 2" lift, JK Wrangler Moab wheels, Spidertrax Spacers, Rola Roof Rack.
Texas WJ is offline  
post #5 of 6 Old 09-29-2013, 08:40 PM
94jeepman
Registered User
2005 WK 
 
Join Date: Apr 2011
Location: rapid city
Posts: 778
both of mine have been on since I blew out my struts.
94jeepman is offline  
post #6 of 6 Old 09-29-2013, 09:03 PM
AcidAnton
Czech OffRoader
 
AcidAnton's Avatar
2005 WK 
 
Join Date: Apr 2011
Location: Calgary
Posts: 180
You don't say... I will have to try! Mine came on after cleaning the floor

05 WK 5.7 QDII | Modified OME HD Lift | Bilstein 5100/5125 | Firestone Destination M/T 285/70/17 | 1.5" Wheel Spacer
Silver WK Club Member #88
HEMI Club Member #80
AcidAnton is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome