2006 Jeep Grand Cherokee 5.7 starting issues. - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 11-01-2013, 10:04 AM Thread Starter
Pandrade_11
Registered User
 
Join Date: Nov 2013
Location: hudson
Posts: 3
2006 Jeep Grand Cherokee 5.7 starting issues.

How are you all doing? So I've been having this issue now for the past couple of weeks and i have replaced my battery first, then i changed out my alternator and put a new alternator in my jeep also. Im driving an 06 grand cherokee 5.7l hemi as stated in the title. So the issue is that I can start my car drive it around for the day but if it sits for a long period of time like it does through out the night, in the morning it wont start even after replacing both battery with a optima, and alternator. Right now im pretty clueless what to look at night, When it doesn't start the starter does make a click so it is engaging and seems to be working it just always needs a jump. I'm trying to stay away from the expensive car care center on post so if anyone has any suggestions on what to look at next im all ears!

Pandrade_11 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 11-01-2013, 01:02 PM
marka2k
Registered User
2006 WK 
 
Join Date: Dec 2011
Location: Tulsa
Posts: 653
On the starter is a yellow (signal) wire make sure it is not corroded and the connection is good and tight. Could be that the starter is going bad as well, this is fairly common.

Silver WK Club #46
06 WK Overland

04 Rubicon

2000 Grand Cherokee

2006 Commander Limited - Wife's
marka2k is offline  
post #3 of 6 Old 11-01-2013, 04:08 PM Thread Starter
Pandrade_11
Registered User
 
Join Date: Nov 2013
Location: hudson
Posts: 3
Even if I jump it and it starts right Away it could still be the starter?
Pandrade_11 is offline  
post #4 of 6 Old 11-01-2013, 04:09 PM Thread Starter
Pandrade_11
Registered User
 
Join Date: Nov 2013
Location: hudson
Posts: 3
And where is the starter located?
Pandrade_11 is offline  
post #5 of 6 Old 11-01-2013, 07:08 PM
caulk04
Registered User
2008 WK 
 
Join Date: Jan 2013
Location: Greenville
Posts: 2,419
If a jump gets it fired up right away, I'd suspect a parasitic drain on the battery.

They can be hard to find, but all you really need is time and a multimeter capable of displaying a load drawn in amps. If you don't have this, best to just find someone who does.

08 Limited Hemi - wheels, tires, springs...ya know, stuff
caulk04 is offline  
post #6 of 6 Old 11-02-2013, 07:12 PM
marka2k
Registered User
2006 WK 
 
Join Date: Dec 2011
Location: Tulsa
Posts: 653
Drivers side under the exhaust manifold toward rear of the motor it's a pain to get to there are a couple of write ups here on the forum. Jumping it is probably giving it enough Umph to get past the dead spot and spin, someone mentioned a parasitic draw that is possible as well. Leave the Jeep overnight remove the battery to have it tested if it's good then you will know.


Quote:
Originally Posted by Pandrade_11 View Post
And where is the starter located?

Silver WK Club #46
06 WK Overland

04 Rubicon

2000 Grand Cherokee

2006 Commander Limited - Wife's
marka2k is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome