2005 WK Hemi starting issue - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 09-16-2010, 08:06 PM Thread Starter
LelandGray
Registered User
2001 WJ 
 
Join Date: Aug 2010
Location: Tulsa
Posts: 161
2005 WK Hemi starting issue

We just purchased our WK about 4 weeks ago, and so far so good.

This morning my wife goes to leave for the gym and the WK won't start. All the accessories come on, but when she turned the key just a click. I told her to make sure it was for some reason not in Park, and it was.

Our neighbor was home and has a battery charger, so he charged it for a little bit and after that the WK started right up.

When I got home from work, I took the WK up to the local auto parts store and they tested the battery, alternator, and starter with their little AutoMeter tester and everything passed with flying colors.

Any ideas on why the WK wouldn't start this morning? I figured battery or starter, but they both checked out.

The guy behind the counter said sometimes that just happens, and could have even been due to a drop in the temperature, although the WK is parked in a garage and it wasn't that cold last night.

Thanks in advance.

LelandGray is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-17-2010, 08:08 AM Thread Starter
LelandGray
Registered User
2001 WJ 
 
Join Date: Aug 2010
Location: Tulsa
Posts: 161
I had trouble again this morning. Turned the key the 1st time, nothing but a click. Then the second time it started up... :-/
LelandGray is offline  
post #3 of 3 Old 09-17-2010, 01:44 PM
rneal55555
Registered User
2006 WK 
 
Join Date: Jan 2008
Location: NH, Milton
Posts: 21
I'd bet it's the starter, went through it with our 06 last spring it was an interment thing for awhile and would usually start after a bit. I finally replaced the starter and so far (6 months or so) no more issues.

I did some searches on here and it seemed fairly common.
rneal55555 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
08 Overland HEMI with intermittent "no starting" issue eric02910_HEMI WK Grand Cherokee & XK Commander Forum 18 11-27-2011 11:56 AM
2009 hemi vs 2005-2008 hemi pauld WK Grand Cherokee & XK Commander Forum 11 01-29-2010 11:06 PM
2005 5.7L Hemi Headers StanTheMan1 WK Grand Cherokee & XK Commander Forum 5 09-21-2009 01:39 PM
2005 Grand Cherokee Starting Issue lefty57 WK Grand Cherokee & XK Commander Forum 5 11-24-2006 11:05 PM
WK-2005 Hemi - Audio/DVD rsimon ZJ Grand Cherokee Forum 2 05-20-2005 05:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome