2005 Grand Cherokee WILL NOT START! Security System - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > 2005 Grand Cherokee WILL NOT START! Security System

Savvy Billet LED Tail LightsFS: Jeep Fog Light LED Bulbs! Several Brightness Options! Jeep Wrangler Complete Gear Upgrade Kits with Installs and

Reply
Unread 01-10-2010, 07:01 PM   #1
alvar309
Registered User
 
Join Date: Jan 2010
Location: NYC
Posts: 2
2005 Grand Cherokee WILL NOT START! Security System

Hello,

I have a 2005 grand Cherokee with a stock alarm system that will not start. Battery fully charged, lights and radio work. I can arm/ and disarm alarm with keyfob.

When I turn the key to start the car the starter doe NOT crank at all. It seems to be as if the security disabler is active.

this happened to me once before and after having the vehicle towed I left the battery disconnected and the car started the following morning.

Once again this happened today, so I have left the battery disconnected and hope it will start in the morning.

I would like to disable the stock alarm system . Anyone that has any info please help.

Thanks

alvar309 is offline   Reply With Quote Quick reply to this message
Unread 01-10-2010, 07:22 PM   #2
colinzj
Registered User
2006 WK 
 
Join Date: Mar 2005
Location: Chandler, AZ
Posts: 1,569
The security system doesn't stop the starter from cranking, it stops the fuel pump from running once the vehicle's started.

Your problem is more likely with the starter motor or the ignition switch itself.

If you're thin and flexible, you can shimmy under the front end and wang on the starter motor with a hammer while someone tries to start the Jeep. If that works, you need a new starter.

Does anything at all happen when you turn the key to the start position? If the switch is good, the interior and should go out, all the dash lights should come back on for a check, the usual.
__________________
2006 WK Laredo 4x4 4.7L
1993 ZJ Laredo 4x4 4.0L Dead, sold, and rolling again
colinzj is offline   Reply With Quote Quick reply to this message
Unread 01-10-2010, 07:24 PM   #3
magneticred
Registered User
2008 WK 
 
Join Date: Aug 2006
Location: North Carolina
Posts: 103
If the starter does nothing, then it is likely a problem in the starter (or switches). The security system does not prevent the starter motor from working. From the owners manual:

The system will shut the engine off in two (2) seconds if someone uses an invalid Fob to start the engine.
magneticred is offline   Reply With Quote Quick reply to this message
Unread 01-10-2010, 09:09 PM   #4
alvar309
Registered User
 
Join Date: Jan 2010
Location: NYC
Posts: 2
Colin,

When the key is turned to either the on or start poistion the dash lights turn on and the dashboard goes through all of its normal functions.

From what you stated earlier it sounds like its the starter. I will try to banging on the starter tom.and try and start it. I did notice that last time this happened it was also very cold. i live in NYC

thanks
alvar309 is offline   Reply With Quote Quick reply to this message
Unread 01-10-2010, 09:20 PM   #5
Devilsmed98
Registered User
1995 YJ Wrangler 
 
Join Date: Nov 2009
Location: Ocean, New Jersey
Posts: 866
I had this problem when I first got the car, same symptoms that you post. I initially thought it was a security problem. My dad (mechanic for 35 years) got under the car, told me to start it. The connection to the starter was loose. We had to bring it to his shop, put it on the lift and tighten some bolts, check some wires and it hasn't had a problem since.
__________________
~Black WK Club Member #9~
2011 WKII Overland
2007 WK Limited[/COLOR]
1995 YJ Rio Grande
Devilsmed98 is offline   Reply With Quote Quick reply to this message
Unread 01-02-2014, 04:36 PM   #6
ChasZone
Registered User
 
Join Date: Jan 2014
Location: Long Island, NY
Posts: 1
Quote:
Originally Posted by alvar309 View Post
Colin,

When the key is turned to either the on or start poistion the dash lights turn on and the dashboard goes through all of its normal functions.

From what you stated earlier it sounds like its the starter. I will try to banging on the starter tom.and try and start it. I did notice that last time this happened it was also very cold. i live in NYC

thanks
alvar309,
Did you ever get this resolved? My wife's 2010 is doing the EXACT same thing you're describing under the EXACT same conditions (cold temp - 27 degrees). If so, what fixed it? It seems like Devilsmed98 had a solution but I wanted to compare his resolution with yours.

Any help would be appreciated.... Jeep is sitting dead in the street and we have a storm coming. Would like to get the thing out of the street and in the driveway for now and ultimately get it fixed. This is the second this happened.

Thanks,
Charlie

Last edited by ChasZone; 01-02-2014 at 04:47 PM..
ChasZone is offline   Reply With Quote Quick reply to this message
Unread 01-19-2015, 06:01 AM   #7
rockbox
Registered User
2005 WK 
 
Join Date: Jan 2015
Posts: 3
I do have the same issue, as I will wake up my HEMI in the morning with no any issues till it gets wormed up and drive for 30 mints to work, so if I tried starting my jeep after this period of driving I will have the below symptoms:
- ECT gage will fall down.
- Security light will start flashing.
- Engine will not crank.
-Transmission Over temperature message will be displayed.
- Service electronic break system.
-service 4WD system.

If I kept my jeep to cold own for a while for like 45 minute it would start normally back with no issues.

However if I did the below:

Remove the battery and wait for a few minutes or removed the PCM fuse and returned it back I will get the car started ok Or/and I might get it started with the below symptoms:
-Gearbox in limp mode.
- Gearbox will shift pretty harsh as if it is in the overheat shifting schedule.
- Gearbox will shift super softly and lots of clutch slippage.

On the other hand I have searched for this issue every ware you may think about and everything you might think about and found out that the connectors on the PCM are made of plastic and by time it gets expanded and with the excess heat in the engine bay the PCM pins and the connectors will have a separation, to solve this issue I have had to find a solution for something that will keep the connectors pushed in the PCM so I used a tie rap to solve it and it did solve the issue and made the jeep run more responsive, Moreover you need to make sure the gearbox connectors are just fine and cleaned.

I totally agree with you opinion gents that a tie rap is not a solution however I would love to see a creative ideas,

By the way I have done all the stuff people went through thinking it is a security issue or a bad starter.
rockbox is offline   Reply With Quote Quick reply to this message
Unread 01-19-2015, 06:45 AM   #8
davids0865
Registered User
2005 WK 
 
Join Date: Oct 2014
Location: Limoges, France
Posts: 17
Quote:
Originally Posted by magneticred View Post
If the starter does nothing, then it is likely a problem in the starter (or switches). The security system does not prevent the starter motor from working. From the owners manual:

The system will shut the engine off in two (2) seconds if someone uses an invalid Fob to start the engine.
It will only do that 3 times and then not crank anymore if it is the security system. Is the alarm light showing after the bulb check?

This is exactly where I am with my 2005 WH.
davids0865 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.