05 3.7 wont start buzzing sound coming from fuse box - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 05-21-2012, 05:57 AM Thread Starter
ramthis426
Registered User
2005 WK 
 
Join Date: May 2011
Location: sharpsburg
Posts: 658
05 3.7 wont start buzzing sound coming from fuse box

My jeep won't start this morning .I don't know what could be wrong when I try and turn the key I don't hear anything no fuel pump started just a buzzing sound coming from the fuse box plz help

ramthis426 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-21-2012, 06:30 AM
vwgtipowr
Registered User
 
Join Date: Nov 2010
Location: Bedford
Posts: 12
Could be a neear dead battery?
Do you have a volt meter to test it?

You could try jumping it. Does it click at all when you try to stat it?
Maybe the starter relay is what is buzzing?
vwgtipowr is offline  
post #3 of 6 Old 05-21-2012, 07:47 AM Thread Starter
ramthis426
Registered User
2005 WK 
 
Join Date: May 2011
Location: sharpsburg
Posts: 658
the battery was low im charging it now i hope thats the problem. it started last night fine and i drove it then put it in park for the night with no luck
ramthis426 is offline  
post #4 of 6 Old 05-21-2012, 08:11 AM
vwgtipowr
Registered User
 
Join Date: Nov 2010
Location: Bedford
Posts: 12
I would use the meter to test if there is any drain on the batter when it is parked and off.
have you installed an aftermarket radio or anything like that recently?

Could also just be time for a new battery.
Probably worth testing alternator too just in case it is not putting out a charge.
vwgtipowr is offline  
post #5 of 6 Old 05-21-2012, 08:33 AM Thread Starter
ramthis426
Registered User
2005 WK 
 
Join Date: May 2011
Location: sharpsburg
Posts: 658
no i have nothing after market other then lift and max energy
starter is less then a year old im hopping it just the battery
ramthis426 is offline  
post #6 of 6 Old 05-22-2012, 02:30 PM
JKM
Registered User
2005 WK 
 
Join Date: Dec 2008
Location: Toronto
Posts: 609
although starter is new, the terminal on the solenoid may have corrosion on it where the terminal crimps the wire. A few people here have had similar issues. I described in a thread over a year ago how to address this problem.

If you battery is the original then first thing I would do is replace that
JKM is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
98 grand 5.9 wont start. keeps blowing fuse 98SilverBullet ZJ Grand Cherokee Forum 23 03-22-2012 07:17 PM
Buzzing Sound From By My Glove Box steveridesli ZJ Grand Cherokee Forum 20 02-19-2010 12:08 PM
Buzzing sound !! WJ sontog ZJ Grand Cherokee Forum 5 07-17-2009 10:10 AM
Jeep wont start something to do with asd fuse i think jappa1 ZJ Grand Cherokee Forum 4 05-02-2009 06:21 AM
2005 WK - "buzzing" coming from rear after initial start --chris-- WK Grand Cherokee & XK Commander Forum 10 03-26-2009 10:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome