post #1 of Old 11-29-2013, 06:16 AM Thread Starter
davey25
Registered User
1978 CJ5 
 
Join Date: Nov 2013
Location: Toronto
Posts: 31
posting pics

following instructions..going to user cp and theres no attachements and pics link..help needed

davey25 is offline  
post #2 of Old 11-29-2013, 11:11 AM
chris87xj
JF Admin
 
chris87xj's Avatar
1987 XJ Cherokee 
 
Join Date: Sep 2006
Location: 3rd rock from sun
Posts: 10,038
Check out these links to see if it helps any. attaching pics and posting pics from a smart phone and using IMG links
As an effort to limit spam you'll need 10 tech posts to your name before you can attach pictures to a post. It looks like you've got 7 now and if you reply to this thread you'll have 8.
There is no post count requirement for posting IMG links to pictures hosted elsewhere like Photobucket which is free, and if you use the IMG link it'll show up as a picture in your post.
Hope this helps.

***Chris***

"You can set my jeep on fire and roll it down a hill,
But I still wouldn't trade it for a Coupe DeVille."


JeepForum.com/IndyORV@Redbird-SRA

COTY 2009

chris87xj is offline  
post #3 of Old 12-06-2013, 06:29 AM
briandp2
Registered User
 
Join Date: Mar 2012
Posts: 4
Yep
briandp2 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome