post #31 of Old 10-11-2013, 10:11 AM Thread Starter
PhilipB
Administrator
 
PhilipB's Avatar
 
Join Date: Oct 2012
Posts: 121,222
I am mailing and stuffing envelopes today. They mail from my office in Toronto, be patient it takes a week to get to the us normally.

PhilipB is offline  
post #32 of Old 10-11-2013, 10:13 AM Thread Starter
PhilipB
Administrator
 
PhilipB's Avatar
 
Join Date: Oct 2012
Posts: 121,222
Quote:
Originally Posted by wsar10 View Post
Even if ya did beat the rush, only a select few are able to actually post pics.

Kinda pisses me off, your told to post a pic and the ability to post a pic is disabled.........due to some glitch on there end.
What is the error you are getting trying to post a photo?
PhilipB is offline  
post #33 of Old 10-11-2013, 10:27 AM
wsar10
Registered User
2003 WJ 
 
Join Date: Dec 2008
Location: State College, PA
Posts: 2,177
Quote:
Originally Posted by PhilipB View Post
What is the error you are getting trying to post a photo?
The option to post an attachment was just simply not present..... AT ALL !
this has happened to me here in the past, and I will log off and back on than it usually works.

QUOTE=billzcat1;wsar10 is right on point on this oil thread - as usual. Anyone reading this would be well-served taking his advice.


-03 WJ laredo 4.0 120k a few minor mods
-93 XJ 5spd, 3" zone lift
wsar10 is offline  
post #34 of Old 10-11-2013, 10:29 AM
wsar10
Registered User
2003 WJ 
 
Join Date: Dec 2008
Location: State College, PA
Posts: 2,177
I re-posted to verify........

under this window is an additional options window that contains
misc options
thread sub.
rate thread


NO option to post pics........

I just went to the
WJ section and clicked "post reply" and over there it gives option

attach files

along with all of the above options............

QUOTE=billzcat1;wsar10 is right on point on this oil thread - as usual. Anyone reading this would be well-served taking his advice.


-03 WJ laredo 4.0 120k a few minor mods
-93 XJ 5spd, 3" zone lift
wsar10 is offline  
post #35 of Old 10-11-2013, 11:05 AM
WhiteOut
Web Wheeler
 
WhiteOut's Avatar
1998 ZJ 
 
Join Date: Dec 2007
Posts: 8,205
There is also the "Insert Image" button in the top row.

But unless your pics are already resized, Photobucket is the best bet.
WhiteOut is online now  
post #36 of Old 10-11-2013, 11:26 AM Thread Starter
PhilipB
Administrator
 
PhilipB's Avatar
 
Join Date: Oct 2012
Posts: 121,222
this is not showing in your tool bar?
PhilipB is offline  
post #37 of Old 10-11-2013, 01:49 PM Thread Starter
PhilipB
Administrator
 
PhilipB's Avatar
 
Join Date: Oct 2012
Posts: 121,222
We got everyone! if you posted before this and I did not ask for your address in a PM send me a friendly reminder please.
PhilipB is offline  
post #38 of Old 10-11-2013, 02:20 PM
wsar10
Registered User
2003 WJ 
 
Join Date: Dec 2008
Location: State College, PA
Posts: 2,177
Quote:
Originally Posted by PhilipB View Post
this is not showing in your tool bar?
No that does not show in my toolbar......

QUOTE=billzcat1;wsar10 is right on point on this oil thread - as usual. Anyone reading this would be well-served taking his advice.


-03 WJ laredo 4.0 120k a few minor mods
-93 XJ 5spd, 3" zone lift
wsar10 is offline  
post #39 of Old 10-11-2013, 02:30 PM Thread Starter
PhilipB
Administrator
 
PhilipB's Avatar
 
Join Date: Oct 2012
Posts: 121,222
Lemme work on this. thanks for reporting it!
PhilipB is offline  
post #40 of Old 10-15-2013, 01:15 PM Thread Starter
PhilipB
Administrator
 
PhilipB's Avatar
 
Join Date: Oct 2012
Posts: 121,222
I am on my way to drop this bag of stuff off at the post office. There are about 15 in there and I need to get a few more envelopes. The balance should ship out tomorrow.



Each package contains one sticker and a bunch of Jeepforum cards.
PhilipB is offline  
post #41 of Old 10-15-2013, 08:27 PM
Rican142
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2012
Location: Vineland
Posts: 1,226
I thought it was supposed to be 2 stickers?

64 Ford F-100
89 Jeep Comanche
97 Jeep Wrangler
Rican142 is offline  
post #42 of Old 10-16-2013, 08:10 AM
wsar10
Registered User
2003 WJ 
 
Join Date: Dec 2008
Location: State College, PA
Posts: 2,177
Quote:
Originally Posted by Rican142 View Post
I thought it was supposed to be 2 stickers?
"NO SOUP FOR YOU !"
"BACK OF THE LINE !"

QUOTE=billzcat1;wsar10 is right on point on this oil thread - as usual. Anyone reading this would be well-served taking his advice.


-03 WJ laredo 4.0 120k a few minor mods
-93 XJ 5spd, 3" zone lift
wsar10 is offline  
post #43 of Old 10-16-2013, 09:37 AM Thread Starter
PhilipB
Administrator
 
PhilipB's Avatar
 
Join Date: Oct 2012
Posts: 121,222
Quote:
Originally Posted by Rican142 View Post
I thought it was supposed to be 2 stickers?
My bad, I packed one! if anyone on the list needs two let me know. Vacation starts tomorrow...
PhilipB is offline  
post #44 of Old 10-16-2013, 10:17 AM
Rican142
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2012
Location: Vineland
Posts: 1,226
2 please

64 Ford F-100
89 Jeep Comanche
97 Jeep Wrangler
Rican142 is offline  
post #45 of Old 10-16-2013, 10:19 AM
WhiteOut
Web Wheeler
 
WhiteOut's Avatar
1998 ZJ 
 
Join Date: Dec 2007
Posts: 8,205
I'll take a second one Philip. Either in the mail or just drop it in my mailbox where you're in town lol.
WhiteOut is online now  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome