Forum Pictures Broken? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 10 Old 01-24-2014, 11:41 AM Thread Starter
Cooneys08JK
Registered User
 
Cooneys08JK's Avatar
2008 JK Wrangler 
 
Join Date: May 2007
Location: Martha's Vineyard
Posts: 779
Forum Pictures Broken?

Hey guys! Am I the only one who can't view any pictures on the forum? About 90% of the photos have the broken image icon and pictures I know I looked at yesterday are not showing today.

I am seeing the same issue in Chrome, IE and the mobile app so I am assuming it is the forum.

Anyone else having issues?


'08 Black 2door JK- DD

'99 Chilli Pepper XJ- Wheeler- BFG ATs, 2 " BB + bolt on stuff
Cooneys08JK is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 01-24-2014, 11:46 AM
54bobby
Registered User
 
Join Date: Jan 2013
Location: wildwood
Posts: 19
Quote:
Originally Posted by Cooneys08JK View Post
Hey guys! Am I the only one who can't view any pictures on the forum? About 90% of the photos have the broken image icon and pictures I know I looked at yesterday are not showing today.

I am seeing the same issue in Chrome, IE and the mobile app so I am assuming it is the forum.

Anyone else having issues?
me too
54bobby is offline  
post #3 of 10 Old 01-27-2014, 07:13 AM Thread Starter
Cooneys08JK
Registered User
 
Cooneys08JK's Avatar
2008 JK Wrangler 
 
Join Date: May 2007
Location: Martha's Vineyard
Posts: 779
Still having this issue.....HELLOOOOO ANYYYBODYYYYYYY

'08 Black 2door JK- DD

'99 Chilli Pepper XJ- Wheeler- BFG ATs, 2 " BB + bolt on stuff
Cooneys08JK is offline  
post #4 of 10 Old 01-27-2014, 07:16 AM Thread Starter
Cooneys08JK
Registered User
 
Cooneys08JK's Avatar
2008 JK Wrangler 
 
Join Date: May 2007
Location: Martha's Vineyard
Posts: 779
Small example....
Attached Thumbnails
Broken Pics.jpg  

'08 Black 2door JK- DD

'99 Chilli Pepper XJ- Wheeler- BFG ATs, 2 " BB + bolt on stuff
Cooneys08JK is offline  
post #5 of 10 Old 01-27-2014, 07:44 AM
WhiteOut
Web Wheeler
 
WhiteOut's Avatar
1998 ZJ 
 
Join Date: Dec 2007
Posts: 8,205
Odd, I can see those pictures fine on the app. Can see them using Chrome as well.

Sent from AutoGuide.com App
WhiteOut is offline  
post #6 of 10 Old 01-27-2014, 01:31 PM Thread Starter
Cooneys08JK
Registered User
 
Cooneys08JK's Avatar
2008 JK Wrangler 
 
Join Date: May 2007
Location: Martha's Vineyard
Posts: 779
Yea man, it is not working for me here in MA and I have tried both a home and work computer. Below are pics from IE which is version 8 and my iPad 3 using safari. Same issue..

I can't be the only one.
Attached Thumbnails
Internet Explorer.jpg   Tablet.jpg  

'08 Black 2door JK- DD

'99 Chilli Pepper XJ- Wheeler- BFG ATs, 2 " BB + bolt on stuff
Cooneys08JK is offline  
post #7 of 10 Old 01-27-2014, 01:33 PM Thread Starter
Cooneys08JK
Registered User
 
Cooneys08JK's Avatar
2008 JK Wrangler 
 
Join Date: May 2007
Location: Martha's Vineyard
Posts: 779
However, the mobile app shows the pics...besides the usual "Connection Error" crap every now and then

'08 Black 2door JK- DD

'99 Chilli Pepper XJ- Wheeler- BFG ATs, 2 " BB + bolt on stuff
Cooneys08JK is offline  
post #8 of 10 Old 01-27-2014, 02:08 PM
MoFasterMo
Registered User
2001 WJ 
 
Join Date: Nov 2013
Location: Rolla
Posts: 10
No problem with pictures here. I tried IE, Chrome and Firefox, all work great.
MoFasterMo is offline  
post #9 of 10 Old 01-27-2014, 02:18 PM
Anticanman
RIP one good jeeper
 
Anticanman's Avatar
1994 YJ Wrangler 
 
Join Date: Aug 2009
Location: Ripon
Posts: 20,368
I don't see any problems with pictures here.

Luck Favours The Prepared
Anticanman is offline  
post #10 of 10 Old 01-27-2014, 02:18 PM Thread Starter
Cooneys08JK
Registered User
 
Cooneys08JK's Avatar
2008 JK Wrangler 
 
Join Date: May 2007
Location: Martha's Vineyard
Posts: 779
Quote:
Originally Posted by MoFasterMo View Post
No problem with pictures here. I tried IE, Chrome and Firefox, all work great.
Well now I feel I am missing out

'08 Black 2door JK- DD

'99 Chilli Pepper XJ- Wheeler- BFG ATs, 2 " BB + bolt on stuff
Cooneys08JK is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome