wipers slow start in cold - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 08-23-2007, 10:38 PM Thread Starter
CARVINSTARVIN
Registered User
 
Join Date: May 2007
Location: BEND, OREGON
Posts: 3
wipers slow start in cold

I've got a 79 cherokee and when the weather gets colder the wipers may not come on for 3-5 minutes. Warm weather- no delay or problem. I've tried another switch, but no difference in delay when cold.
Is it the motor or some kind of relay? Thanks for any ideas.

CARVINSTARVIN is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
AMC360 will miss when engine is cold (not when it's cold outside) Patriotic_Giant Full Size Jeep Forum 3 12-15-2009 09:56 AM
5.9 cranking slow lazyguy Full Size Jeep Forum 16 11-12-2009 06:16 PM
1982 Cherokee wipers only work at high speed. fasteddieofgalt Full Size Jeep Forum 2 10-14-2008 10:38 AM
HELP ASAP: Having problems. It starts up when cold, once hot wont start. now shaking SomerJeep Full Size Jeep Forum 1 09-10-2007 05:58 PM
slow wipers on 88 wagoneer redoctober Full Size Jeep Forum 0 03-30-2007 06:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome