9Likes
Reply
 
LinkBack Thread Tools
post #16 of Old 11-26-2012, 12:23 PM
Saul32
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jun 2012
Location: Chicago
Posts: 657
Took Agnes out for a trail ride last night.... climbed a nice sized hill n got hella muddy riding her through...


Nothing important...
Saul32 is offline  
post #17 of Old 11-26-2012, 05:32 PM
billy_YJ
Registered User
1990 FSJ Wagoneer 
 
Join Date: Jan 2012
Posts: 235
I decided to figure out why my right fog light is not working. Looks like it was just old corroded electric connectors.
billy_YJ is offline  
post #18 of Old 11-26-2012, 06:19 PM
strvger01
Registered User
1966 CJ5 
 
Join Date: Oct 2012
Location: Two Harbors
Posts: 1,111
plugged in the oil pan heater. supposed to get down in to the low single digits tonight.
strvger01 is offline  
post #19 of Old 11-26-2012, 06:50 PM
dogdick
Registered User
 
Join Date: Nov 2012
Posts: 7
Yes replace the fluid and bleed best idea
dogdick is offline  
post #20 of Old 11-26-2012, 06:52 PM
Saul32
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jun 2012
Location: Chicago
Posts: 657
drove mine Downtown to drop my bud off.... got a bunch of honks n thumbs up

Nothing important...
Saul32 is offline  
post #21 of Old 11-27-2012, 05:20 AM
Little Green
Registered User
1991 FSJ Wagoneer 
 
Join Date: Nov 2007
Location: Havertown, PA
Posts: 1,011
Registered it under my name. Fixed two holes and cleaned up some rust. Drove it to work this morning for the first time.

91 Grand Wagoneer(Winter vehicle/project)
Prior 08 Wrangler JK Lifted-Miss her
Little Green is offline  
post #22 of Old 11-27-2012, 07:29 PM
billy_YJ
Registered User
1990 FSJ Wagoneer 
 
Join Date: Jan 2012
Posts: 235
Adjusted the hood, since my bumpers came in from Bj's. No more rattling!
billy_YJ is offline  
post #23 of Old 11-28-2012, 07:19 PM Thread Starter
leetudor
Registered User
1988 FSJ Wagoneer 
 
Join Date: May 2007
Location: Nashville
Posts: 169
Bought another set of factory wheels off CL. I needed a spare.
leetudor is offline  
post #24 of Old 11-29-2012, 07:29 PM
billy_YJ
Registered User
1990 FSJ Wagoneer 
 
Join Date: Jan 2012
Posts: 235
finally fixed the bouncing speedo!!! YAY!!
billy_YJ is offline  
post #25 of Old 11-30-2012, 12:26 PM
88wood
Registered User
 
Join Date: Aug 2012
Posts: 76
Quote:
Originally Posted by billy_YJ
finally fixed the bouncing speedo!!! YAY!!
Kind of nice not watching that damn thing go bonkers anymore isn't it!
88wood is offline  
post #26 of Old 11-30-2012, 06:10 PM
billy_YJ
Registered User
1990 FSJ Wagoneer 
 
Join Date: Jan 2012
Posts: 235
Quote:
Originally Posted by 88wood View Post
Kind of nice not watching that damn thing go bonkers anymore isn't it!
Oh yeah!
billy_YJ is offline  
post #27 of Old 11-30-2012, 06:10 PM
billy_YJ
Registered User
1990 FSJ Wagoneer 
 
Join Date: Jan 2012
Posts: 235
Drove it... that's about it.
billy_YJ is offline  
post #28 of Old 11-30-2012, 06:57 PM
Saul32
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jun 2012
Location: Chicago
Posts: 657
last night I changed differential fluids, painted the covers, went trailing, winched a Tahoe out of a jam..... he broke his axle, transfer case, and tire came off his rim...
this morning I washed her up.

Nothing important...
Saul32 is offline  
post #29 of Old 11-30-2012, 09:07 PM Thread Starter
leetudor
Registered User
1988 FSJ Wagoneer 
 
Join Date: May 2007
Location: Nashville
Posts: 169
Bought a big blue tub of parts. Need to see what I got.
leetudor is offline  
post #30 of Old 11-30-2012, 09:57 PM
billy_YJ
Registered User
1990 FSJ Wagoneer 
 
Join Date: Jan 2012
Posts: 235
Quote:
Originally Posted by Saul32
last night I changed differential fluids, painted the covers, went trailing, winched a Tahoe out of a jam..... he broke his axle, transfer case, and tire came off his rim...
this morning I washed her up.
What color did you paint your covers?
billy_YJ is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome