What did you do to your Wagoneer today. - Page 13 - JeepForum.com
 8Likes
Reply
 
LinkBack Thread Tools
post #181 of 953 Old 01-20-2013, 04:08 PM
TrboDslWagoneer
Registered User
1973 FSJ Wagoneer 
 
Join Date: Jan 2013
Location: Plano
Posts: 93
Quote:
Originally Posted by billy_YJ
Drove it ALL DAY while running errands, then started figuring out what to do about making a cup holder/console type deal to go on the "hump". I can not seem to find anything nice to go there.
Found the console that I had. It was Tuffy. I emailed them about a console for that Wagoneers and cherokee chiefs. It's Sunday so I don't expect a response back. Hopefully Monday though. I will post my findings.


1973 wagoneer
6.2L Detroit diesel with 6.5L Turbo heads and Turbo
700R4 transmission it 4L60E upgrades
4" straight pipe
TrboDslWagoneer is offline  
Sponsored Links
Advertisement
 
post #182 of 953 Old 01-20-2013, 09:07 PM
Saul32
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jun 2012
Location: Chicago
Posts: 657
I have a cordovan interior and when I bought Agnes in August she came with a perfect sized armrest/cup holder which cam from a ford expedition. Check ur local junkyard. .. 15$

Nothing important...
Saul32 is offline  
post #183 of 953 Old 01-21-2013, 04:59 AM
TrboDslWagoneer
Registered User
1973 FSJ Wagoneer 
 
Join Date: Jan 2013
Location: Plano
Posts: 93
Quote:
Originally Posted by Saul32
I have a cordovan interior and when I bought Agnes in August she came with a perfect sized armrest/cup holder which cam from a ford expedition. Check ur local junkyard. .. 15$
I do like that interior. You have the advantage of bucket seats as well (I believe). I have a big ol' bench.

1973 wagoneer
6.2L Detroit diesel with 6.5L Turbo heads and Turbo
700R4 transmission it 4L60E upgrades
4" straight pipe
TrboDslWagoneer is offline  
post #184 of 953 Old 01-21-2013, 03:52 PM
Saul32
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jun 2012
Location: Chicago
Posts: 657
Ah yes.. I actually wish I had the front bench myself.. I can't find one around here tho.
Its -10 here today and I have no intentions or replacing that fuel filter until it gets back up to at least 20. So I have just watched Agnes sit in front of my place all day.

Also, I just did the oil change in her on Friday and went with 10-40... will that be bad for her since its winter??

Nothing important...
Saul32 is offline  
post #185 of 953 Old 01-21-2013, 04:06 PM
TrboDslWagoneer
Registered User
1973 FSJ Wagoneer 
 
Join Date: Jan 2013
Location: Plano
Posts: 93
You may notice higher oil pressure on start up. If you have a separate gauge. After a min or two the oil will heat up and everything will be fine. To answer your question simply, no it is not bad. I run the same weight in my 95 civic and it has 300k on it.

1973 wagoneer
6.2L Detroit diesel with 6.5L Turbo heads and Turbo
700R4 transmission it 4L60E upgrades
4" straight pipe
TrboDslWagoneer is offline  
post #186 of 953 Old 01-30-2013, 06:55 PM
Saul32
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jun 2012
Location: Chicago
Posts: 657
Tried replacing my fuel filter today but the one I bought at AutoZone was slightly different in size and fuel started spilling. Put the old back in and no spillage. Anyone recommend a certain brand?

Anyone here swap the gears out on the differentials themselves? Any links I should check out?

Nothing important...
Saul32 is offline  
post #187 of 953 Old 01-30-2013, 08:05 PM
Dr. Marneaus
Station Wagoneer
 
Dr. Marneaus's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Reno, NV
Posts: 11,157
Today.....i thought about how i havent driven it in a few weeks and thought about maybe getting it out of storage for the weekend.

-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Dr. Marneaus is offline  
post #188 of 953 Old 01-31-2013, 01:11 PM
Saul32
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jun 2012
Location: Chicago
Posts: 657
Agnes keeps dying out on me.. can my fuel filter be the culprit? Yesterday I tried replacing but ended up keeping the old one on. If I accidentally placed it in wrong can this be why the engine is running for a few blocks then keeps shutting off?
If you have time can u text me or post a pic of what nipple goes on top to the carb. 773 757 7413..
Thanks in advance

Nothing important...
Saul32 is offline  
post #189 of 953 Old 01-31-2013, 02:01 PM
Dr. Marneaus
Station Wagoneer
 
Dr. Marneaus's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Reno, NV
Posts: 11,157
today i thought more about driving it, then realized i wont be home in time this evening to get it out of storage because i have a late estimate.

Oh well. I guess i could get it Friday afternoon, but i'll probably let it sit for a few more weeks.

-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Dr. Marneaus is offline  
post #190 of 953 Old 02-01-2013, 09:41 AM
Saul32
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jun 2012
Location: Chicago
Posts: 657
Pics of your fuel filter? I want to make sure I have mine on right and figure out what else might be wrong and causing her to shut off after a few block's

Nothing important...
Saul32 is offline  
post #191 of 953 Old 02-01-2013, 03:27 PM
pleontks
Registered User
1976 J-Series Truck 
 
Join Date: Apr 2010
Location: Whetstone, Az
Posts: 1,130
saul....if you have the stock fuel filter, your return line needs to be at 12 o'clock. Right smack dab on top.

Beauty is in the eye of the jeepowner.
pleontks is offline  
post #192 of 953 Old 02-01-2013, 06:53 PM
Saul32
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jun 2012
Location: Chicago
Posts: 657
Which one is the return? The one closest to the middle of the filter or the one along the border? Thanks pleontks.

Nothing important...
Saul32 is offline  
post #193 of 953 Old 02-01-2013, 07:49 PM
realmccoy
Registered User
1999 TJ Wrangler 
 
Join Date: Dec 2009
Location: Inman S.C.
Posts: 107
The outside is the return .
It is smaller then the feed line

1988 Grand Waggoneer (20 years of service and still running strong)
realmccoy is offline  
post #194 of 953 Old 02-02-2013, 10:41 AM
Saul32
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jun 2012
Location: Chicago
Posts: 657
Thanks bud.

Nothing important...
Saul32 is offline  
post #195 of 953 Old 02-02-2013, 06:42 PM
olliehopnoodle
Registered User
1982 FSJ Cherokee 
 
Join Date: Sep 2012
Location: mesa
Posts: 1,135
12 o'clock on the fuel return for the filter helps but it is not like the truck won't run if it is at, say 1 o'clock.

Today I installed my external CB speaker. Also, found an old starter in the attic. Took it to autozone, they bench tested it and it works fine. Put it in the spare parts container in the Jeep.

82 Cherokee WT - SOA/SF/agr box/Borgeson ujoint steering shaft/401/performer/holley TA/HEI/BeCool/727/np208/d44(aussie)/amc20(ARB)/BFG 35X12.5/Corbeau Moab Seats/RCI 6point Harness,Hella Aux lights/tuffy console/killer32 slider bars/custom bumpers and roll bar/Alpine head unit/amps/speakers 2002 Liberty Limited Early edition - Basically stock
olliehopnoodle is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome