Wagoneer radio problems - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 10-12-2003, 04:24 AM Thread Starter
general_0ne
Registered User
 
Join Date: Jul 2002
Location: Pennsylvania
Posts: 2
Wagoneer radio problems

Hi!

I have a Jeep/AMC radio that is from my Grand Wagoneer it is AMC Model # 8956001. This is the "newer" style radio from an 86-88 Wagoneer. It's still the AMC radio with a blue flourescent display - it's not the Jensen radio that Chrysler put in...

The problem that I am having with it is that when I push the play/program button, it will not switch to the other side of the tape, and when I push eject, it will not eject the tape either (motorized eject).

I took the radio apart, and noticed that there are two solenoids - one to activate the eject mechanism, and one to activate (or release) the mechanism that switches the direction of the tape. Neither one will activate (usually). In about 20 or thirty tries, I was able to get it to switch directions once, and eject once. I ejected the tape right after I got it to switch directions.

This seems to be a common problem with these radios, since my original radio did it, (although the tape was all that worked on that one) one that I got from the junk yard did it, and one that I bough off of ebay did it.

I was wondering if anyone was farmiliar with this problem, and if there are any known fixes for it (other than putting in a different radio - I don't want to do that...). Or if anyone knew where I could get a schematic for the radio.

Thanks!
~the GeNeRaL~

general_0ne is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
90 grand wagoneer few problems Custom RooR Full Size Jeep Forum 3 03-11-2007 11:31 PM
89 Wagoneer trans problems duke222 Full Size Jeep Forum 2 08-08-2005 08:03 PM
starting problems with 88 wagoneer silverscorpio Full Size Jeep Forum 1 08-17-2004 06:36 PM
1989 Grand Wagoneer Radio Removal bmcalear Full Size Jeep Forum 1 07-22-2003 06:53 PM
88 Wagoneer Starting Problems Robert Bouy Full Size Jeep Forum 3 12-11-2001 12:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome