TH400 no reverse - JeepForum.com
 
LinkBack Thread Tools
post #1 of 9 Old 09-24-2004, 11:08 PM Thread Starter
95YJnh
Registered User
 
Join Date: Sep 2004
Posts: 68
TH400 no reverse

i have a 1977 jeep cherokee 2-door with a 360 cid v-8 th400 tranny with the all wheel drive. i am planning on making it in to a trail truck because the body is rotted. the problem is that it doesnt have reverse or neutral ? its always in drive even in park it will try to move. is there away to fix it with out having it rebuit ? any info will help.

95YJnh is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 09-25-2004, 06:53 PM
wild_weazel
Registered User
 
wild_weazel's Avatar
 
Join Date: May 2003
Posts: 332
I just rebuilt a 700r4 for my wrangler and when I had that apart, there was nothing that I could see, for your problem. I think you will have to get it rebuilt. Call a couple of your local tranny shops and ask them what they think. I prefer the smaller mom and pop joints because they wil lhelp you out more than the bigger places. Good Luck
wild_weazel is offline  
post #3 of 9 Old 09-26-2004, 08:33 PM
jeepdaddy2000
Registered User
 
jeepdaddy2000's Avatar
1971 CJ5 
 
Join Date: Jan 2002
Location: Eagle Point
Posts: 7,406
Might check to see if the shift linkage is out of adjustment.
jeepdaddy2000 is online now  
 
post #4 of 9 Old 09-27-2004, 11:16 PM Thread Starter
95YJnh
Registered User
 
Join Date: Sep 2004
Posts: 68
nope there is no linkage left i thought that might be the problem so i cut the floor and removed the linkage a shifted at the tranny but it wasnt that
thanks
95YJnh is offline  
post #5 of 9 Old 10-06-2004, 07:10 AM
superjoe
Registered User
 
superjoe's Avatar
 
Join Date: Jan 2003
Location: Kingsbury, TX
Posts: 1,100
i might have a body for you if you are interested. i dont know what it looks like but it is a 73 and i am getting it for the axles and springs and possibly the motor. but it does not have a tranny and i dont think it has the t-case but not sure.

Joe Clark 210-639-0276
/l ,[____], 82 CJ 8 Scrambler Currently all stock but that will change.
l---L--0lllllll0-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

()_) ()_)----)_)
superjoe is offline  
post #6 of 9 Old 08-08-2007, 06:32 PM
Brianmac
Junior Member
 
Brianmac's Avatar
 
Join Date: Jan 2005
Posts: 41
I have this exact same problem !!! Help anyone? Modulator maybe?
Brianmac is offline  
post #7 of 9 Old 08-09-2007, 02:08 PM
JPJeeper
Registered User
1972 CJ5 
 
Join Date: Nov 2005
Location: Fontana
Posts: 1,284
Go over to IFSJA.org

2006 Unlimited Rubicon
1990 Wrangler YJ
1987 Wagoneer FSJ
1975 J20 Jeep Truck
1967 J3000 Jeep Truck
JPJeeper is offline  
post #8 of 9 Old 10-04-2008, 01:46 PM
1979jeepj10
Registered User
1979 J-Series Truck 
 
Join Date: Oct 2008
Location: Prince albert sask
Posts: 1
check vacume lines from engine to trans. I had same problem with mine when I got it and found the line(s) disconneted
1979jeepj10 is offline  
post #9 of 9 Old 10-12-2008, 08:32 PM
rlaa
Registered User
1983 CJ7 
 
Join Date: Sep 2007
Location: Spring Branch Tx.
Posts: 26
It sounds like some one had the valve body off and didn't put the shift selector linkage back on the piston. You'd have to drop the pan to see if the piston is moving back and forth when you move the selector.

83 CJ7 258 4spd, black top, yellow middle
rlaa is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
th400 to chevy 208 79cherokee4x4 Full Size Jeep Forum 7 01-22-2010 10:39 PM
swap internals from amc th400 to sbc th400 Phoenix916 Full Size Jeep Forum 1 08-06-2009 01:02 PM
th400 Q's McWood Full Size Jeep Forum 2 04-25-2009 08:22 PM
th400 question? j w griffith Full Size Jeep Forum 2 03-20-2009 02:15 PM
Need th400 for 77 chief akennedy1984 Full Size Jeep Forum 1 07-28-2005 09:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome