Strange violent shaking, lunging etc... -

LinkBack Thread Tools
post #1 of 5 Old 01-21-2011, 08:35 PM Thread Starter
Registered User
1986 FSJ Wagoneer 
Join Date: Jan 2011
Posts: 11
Strange violent shaking, lunging etc...

I had just registered my new (to me) '86 Grand Wagoneer and I was on my first (legal) test drive with her and everything was going splendily until I turned off the highway... When I got off the exit and started to proceed down the street my Jeep started to buck, lunge and shake violently! The oil pressure dropped and rose with each buck and this continued down the entire street. I felt so bad drivng her as she did this but I wasn't about to pull in the middle of the city at night! I have no idea why she did that, would any of you happen to have any ideas? Thankfully, she hasn't had an episode like that since! I replaced the electric choke with a hand choke and rebuilt the carb but I wouldn't think that those things would affect it like that... I was just curious if anyone knew what could have caused it because it was very strange!

Thanks so much!

86GWagGirl is offline  
Sponsored Links
post #2 of 5 Old 01-22-2011, 08:53 AM
1989 FSJ Wagoneer 
Join Date: Oct 2007
Location: melbourne
Posts: 182
Now thats what I call breaking in a new jeep. Too bad you weren't wearing a cowboy hat and some chaps.

My first guess is there was a problem with your ignition cutting in and out. Perhaps a short or loose wire?
megajeep is offline  
post #3 of 5 Old 01-22-2011, 09:18 PM Thread Starter
Registered User
1986 FSJ Wagoneer 
Join Date: Jan 2011
Posts: 11
Haha, yes, it was a very interesting ride!

Thanks for the input, it could've been something like that because the wiring is all very messed up because of a previous owner. We seemed to have straightened out all the wiring problems so that very well could have been what it was seeing as it hasn't done it since. I was also having trouble keeping my battery charged because for some reason the ignition would turn on even if the key wasn't in it! That seemed to have worked itself out on it's own though. This has been a very interesting journey so far for me, lemme tell you! Haha.

Thanks so much for the input!
86GWagGirl is offline  
post #4 of 5 Old 01-27-2011, 09:43 PM
Registered User
Join Date: Jan 2011
Location: Fruitland
Posts: 13
I have to replace the wire that goes from the solinoid to the alternator cause its messed up and shorts out i will be doing that tomm as it jumped buckedand lost oil pressure and the tranny had problems at the same time. it never hepls when someone thought they were a wiring person and wasnt.
Grant4545 is offline  
post #5 of 5 Old 01-28-2011, 08:10 PM Thread Starter
Registered User
1986 FSJ Wagoneer 
Join Date: Jan 2011
Posts: 11

It's so nice to know that mine isn't the only Wagoneer with this behavior! Haha.
86GWagGirl is offline  

Quick Reply

Register Now

In order to be able to post messages on the forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
HELP ASAP: Having problems. It starts up when cold, once hot wont start. now shaking SomerJeep Full Size Jeep Forum 1 09-10-2007 05:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome