No spark! Goin crazy! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Full Size Jeep Forum > No spark! Goin crazy!

FS: Wranger BRIGHT License Plate LED! Just $3! Great valueSPARTAN LOCKERS are on sale BIG TIME at ROCKRIDGE 4WD!Jeep Grand Cherokee Mirror - Side View

Reply
Unread 02-07-2012, 12:07 PM   #1
4x4cherokee4x4
Registered User
1983 FSJ Cherokee 
 
Join Date: Jan 2012
Location: North Salem, Indiana
Posts: 33
No spark! Goin crazy!

I got an 83 Cherokee with the 360, i got it after it had sat for 8 years. Any way I got to crank it over with the key, got nuthin, so I jump the solenoid and and it cranks over just fine, I. Gettin fuel and no spark. I'm gettin power to my coil but not from it(says the test light) I replace the coil and plugs. I still had no spark, I check the cap, it's pretty bad so I replace the cap and rotor button. I jump the solenoid and still no spark, the only thang I haven't done it replace the wires(but I have sprint car wires that are goin on it). Im wondering if it's a bad wire to the coil not tellin it to send power, if any one has any ideas, maybe some diagrams or pictures I could use as reference. Thanks.

4x4cherokee4x4 is offline   Reply With Quote
Unread 02-07-2012, 12:18 PM   #2
CutterN55
Registered User
1986 CJ7 
 
Join Date: Jan 2009
Location: Jacksonville, NC
Posts: 363
So nothing out of the coil to the distributor? Did you actually pull the plug wire off the coil to see if it would arc? (be careful doing that...)
__________________
Semper Fi! www.militaryjeepers.com
86 CJ7 258/Np435/D300/Waggy D44's
CutterN55 is offline   Reply With Quote
Unread 02-07-2012, 04:25 PM   #3
dels74
Registered User
1974 FSJ Wagoneer 
 
Join Date: Oct 2011
Location: Pasco, washington
Posts: 23
Sounds dumb, but did you make sure the distributer was actually turning? Had this happen to me once and drove me crazy trying to figure out why it wasn't firing.
dels74 is offline   Reply With Quote
Unread 02-08-2012, 09:31 AM   #4
4x4cherokee4x4
Registered User
1983 FSJ Cherokee 
 
Join Date: Jan 2012
Location: North Salem, Indiana
Posts: 33
I've taken the coil wire off the top of the dist and cranked it over and got nuthin still. I did find a plug with power to it that pluggs in right above the oil filter, and I mean so close that the bottom prong was touching the filter, so I "adjusted" the oil filter a little bit but didn't have time to hock it up, the plug looks like the plug that a coil pick up would plug into. The dist is spinning, the cap wasn't all the way on and I didn't realize and cranked it over and the cap jumped a round.
4x4cherokee4x4 is offline   Reply With Quote
Unread 02-09-2012, 10:02 AM   #5
4x4cherokee4x4
Registered User
1983 FSJ Cherokee 
 
Join Date: Jan 2012
Location: North Salem, Indiana
Posts: 33
Any thoughts on that plug above the oil filter? It's got power goin to one side of it.
4x4cherokee4x4 is offline   Reply With Quote
Unread 02-09-2012, 12:40 PM   #6
dels74
Registered User
1974 FSJ Wagoneer 
 
Join Date: Oct 2011
Location: Pasco, washington
Posts: 23
If its like my 74" then it's the oil pressure sender.
dels74 is offline   Reply With Quote
Unread 02-10-2012, 06:45 AM   #7
4x4cherokee4x4
Registered User
1983 FSJ Cherokee 
 
Join Date: Jan 2012
Location: North Salem, Indiana
Posts: 33
Of course it would be. Then why the heck ain't I gettin spark?
4x4cherokee4x4 is offline   Reply With Quote
Unread 02-10-2012, 02:38 PM   #8
paintballtruck
Registered User
1979 J-Series Truck 
 
Join Date: Dec 2010
Location: sioux city, iowa
Posts: 77
sounds like the ingnition module in the distributor isnt working or not hooked up the coil gets its ground through there to make the spark
paintballtruck is offline   Reply With Quote
Unread 02-12-2012, 02:42 AM   #9
4x4cherokee4x4
Registered User
1983 FSJ Cherokee 
 
Join Date: Jan 2012
Location: North Salem, Indiana
Posts: 33
Ya, so I got power to the ICM, nuthin from it, so ima hopefully replace it on Saturday and ill let yall know what happens.
4x4cherokee4x4 is offline   Reply With Quote
Unread 02-12-2012, 05:06 PM   #10
4x4cherokee4x4
Registered User
1983 FSJ Cherokee 
 
Join Date: Jan 2012
Location: North Salem, Indiana
Posts: 33
ICM got it runnin. Now it won't go into gear. Could that be part of the transfer case or would it be the transmission its self? Any ideas?
4x4cherokee4x4 is offline   Reply With Quote
Unread 02-14-2012, 05:41 AM   #11
pleontks
Registered User
1976 J-Series Truck 
 
Join Date: Apr 2010
Location: Whetstone, Az
Posts: 1,130
tcase could be in neutral, or low fluid in tcase or tranny
__________________
Beauty is in the eye of the jeepowner.
pleontks is offline   Reply With Quote
Unread 02-14-2012, 09:25 AM   #12
4x4cherokee4x4
Registered User
1983 FSJ Cherokee 
 
Join Date: Jan 2012
Location: North Salem, Indiana
Posts: 33
I put the tcase in 4hi, it's only 4hi/4lo, and dropped it in gear and nuthin still, I put fluid in the trans, haven't checked the trans case yet.
4x4cherokee4x4 is offline   Reply With Quote
Reply

Tags
no spark , wiring diagram
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.