Need Help with slight miss on a 401 motor - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Full Size Jeep Forum > Need Help with slight miss on a 401 motor

Artec Holiday Sale!Bead Lock Wheels! Raceline, Trail Ready, & Trail-GearROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail

Reply
Unread 01-21-2011, 10:32 PM   #1
Grant4545
Registered User
 
Join Date: Jan 2011
Location: Fruitland, Idaho
Posts: 13
Need Help with slight miss on a 401 motor

I have a 1978 jeep wagoneer with the 401 motor, i just had to replace the camshaft and all the lifters and it idles fine but a high idle it has a slight miss but quits when you rev it and it drives fine with no miss,, anyone know whats going on??

Grant4545 is offline   Reply With Quote Quick reply to this message
Unread 01-21-2011, 10:37 PM   #2
Eric1080
Registered User
1978 J-Series Truck 
 
Join Date: Aug 2008
Location: Dillon, CO, Colorado
Posts: 650
carb? everything else stock? mine had the same problem so i turned the idle speed screws down and fixed
Eric1080 is offline   Reply With Quote Quick reply to this message
Unread 01-21-2011, 10:43 PM   #3
Grant4545
Registered User
 
Join Date: Jan 2011
Location: Fruitland, Idaho
Posts: 13
it did idle high but i turned it down but still at a high idle it has aslight miss to it, regular idle its fine and drives fine with no miss.
Grant4545 is offline   Reply With Quote Quick reply to this message
Unread 01-21-2011, 11:08 PM   #4
Tatsadasayago
Registered User
1974 FSJ Cherokee 
 
Join Date: Nov 2010
Location: Sacramento, CA
Posts: 2
I suggest putting a vacuum gauge on the PCV port of your carb and looking for a bouncing/twitching reading. If it is bouncing when there is a miss at idle, but smooth as the throttle is opened, it is likey one or more leaking valve guides. My 401 had the same problem.

Tatsadasayago is offline   Reply With Quote Quick reply to this message
Unread 01-21-2011, 11:56 PM   #5
Grant4545
Registered User
 
Join Date: Jan 2011
Location: Fruitland, Idaho
Posts: 13
Anything is possible with this motor, when i had to take it apart to replace the lifters and camshaft there were no valve cover gaskets and not much of a gasket on the timing cover so i know the thing had been taken apart before and not repaired properly. It seems like either new lifters had been put in on an old camshaft or a new camshaft put in with old lifters before i bought this Jeep. it had been either wrecked or something as the hood and left front fender are a different shade of white then the rest of the vehicle and the front park light lenses were melted as the guy said it had been close to a grass fire on his property, i have had this jeep for a little over 5 years and the cam and lifters are the first problem i have had with it and now the slight miss at high idle but ok at normal idle and ok going down the road.
Grant4545 is offline   Reply With Quote Quick reply to this message
Unread 02-01-2011, 11:55 PM   #6
Grant4545
Registered User
 
Join Date: Jan 2011
Location: Fruitland, Idaho
Posts: 13
Ok well i figured out the missing problem it needs new plugs dist cap and rotor as well as it needs a new fuel pump but i am also going to put new gears in the oil pump and a mid plate between the oil pump gears and timing cover housing then it should be back on the road. its funny that thhis all happened during the winter
when i need it but its also old reliable as well and adaily driver for most of the year cant wait to have it all fixed again.
Grant4545 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.