Need Help with slight miss on a 401 motor - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 01-21-2011, 10:32 PM Thread Starter
Grant4545
Registered User
 
Join Date: Jan 2011
Location: Fruitland
Posts: 13
Need Help with slight miss on a 401 motor

I have a 1978 jeep wagoneer with the 401 motor, i just had to replace the camshaft and all the lifters and it idles fine but a high idle it has a slight miss but quits when you rev it and it drives fine with no miss,, anyone know whats going on??

Grant4545 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-21-2011, 10:37 PM
Eric1080
Registered User
1978 J-Series Truck 
 
Join Date: Aug 2008
Location: Dillon, CO
Posts: 650
carb? everything else stock? mine had the same problem so i turned the idle speed screws down and fixed
Eric1080 is offline  
post #3 of 6 Old 01-21-2011, 10:43 PM Thread Starter
Grant4545
Registered User
 
Join Date: Jan 2011
Location: Fruitland
Posts: 13
it did idle high but i turned it down but still at a high idle it has aslight miss to it, regular idle its fine and drives fine with no miss.
Grant4545 is offline  
post #4 of 6 Old 01-21-2011, 11:08 PM
Tatsadasayago
Registered User
1974 FSJ Cherokee 
 
Join Date: Nov 2010
Location: Sacramento
Posts: 2
I suggest putting a vacuum gauge on the PCV port of your carb and looking for a bouncing/twitching reading. If it is bouncing when there is a miss at idle, but smooth as the throttle is opened, it is likey one or more leaking valve guides. My 401 had the same problem.

Tatsadasayago is offline  
post #5 of 6 Old 01-21-2011, 11:56 PM Thread Starter
Grant4545
Registered User
 
Join Date: Jan 2011
Location: Fruitland
Posts: 13
Anything is possible with this motor, when i had to take it apart to replace the lifters and camshaft there were no valve cover gaskets and not much of a gasket on the timing cover so i know the thing had been taken apart before and not repaired properly. It seems like either new lifters had been put in on an old camshaft or a new camshaft put in with old lifters before i bought this Jeep. it had been either wrecked or something as the hood and left front fender are a different shade of white then the rest of the vehicle and the front park light lenses were melted as the guy said it had been close to a grass fire on his property, i have had this jeep for a little over 5 years and the cam and lifters are the first problem i have had with it and now the slight miss at high idle but ok at normal idle and ok going down the road.
Grant4545 is offline  
post #6 of 6 Old 02-01-2011, 11:55 PM Thread Starter
Grant4545
Registered User
 
Join Date: Jan 2011
Location: Fruitland
Posts: 13
Ok well i figured out the missing problem it needs new plugs dist cap and rotor as well as it needs a new fuel pump but i am also going to put new gears in the oil pump and a mid plate between the oil pump gears and timing cover housing then it should be back on the road. its funny that thhis all happened during the winter
when i need it but its also old reliable as well and adaily driver for most of the year cant wait to have it all fixed again.
Grant4545 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
AMC360 will miss when engine is cold (not when it's cold outside) Patriotic_Giant Full Size Jeep Forum 3 12-15-2009 10:56 AM
Test for tailgate motor marvhans Full Size Jeep Forum 3 11-08-2009 10:40 PM
advice on a motor swap BitterGabe Full Size Jeep Forum 6 07-02-2009 05:15 AM
Motor Scott 77CJ Full Size Jeep Forum 1 01-19-2008 12:41 AM
buick motor information Drix Full Size Jeep Forum 0 01-10-2005 10:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome