Lights Out - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 03-14-2013, 08:53 PM Thread Starter
KC87Wagoneer
Registered User
1987 FSJ Wagoneer 
 
Join Date: Jul 2012
Location: kansas city
Posts: 53
Lights Out

I have an 87 grand wagoneer.

Recently all of my lights went out except my turn signals. Inside and out they are the only ones that work. I checked my under dash fuses and they are all fine except they are not testing hot with a test light, car on lights on no power to under dash fuse.

Anyone had this issue before? I cannot find another fuse or relay box. Is there a fusible link that could have blown? If so where?

Help,

Lights out in Kansas City

KC87Wagoneer is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-14-2013, 10:18 PM
pleontks
Registered User
1976 J-Series Truck 
 
Join Date: Apr 2010
Location: Whetstone, Az
Posts: 1,130
There are some fusible links at the starter solenoid. Could be one of those.

Beauty is in the eye of the jeepowner.
pleontks is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome