J10 wont start - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Full Size Jeep Forum > J10 wont start

Savvy Billet LED Tail LightsLight up the holidays with LED lights from JeepHutIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 09-24-2011, 07:29 PM   #1
240impala
Registered User
2003 WJ 
 
Join Date: Sep 2010
Location: Greenville, South Carolina
Posts: 1,483
J10 wont start

Ok I got 79 jeep j10 4.2l won't start I can put starter fluid in it and it busts off and then runs perfect. I have replaced the filter plugs wires cap rotor fuel lines. Any ideas

__________________
"Don't Do It"


[url]http://www.jeepforum.com/forum/f22/wj-slow-but-getting-there-1153271/[/url]

IRO 6.5" lift, IRO Front long arms, rear iro adj upper a arm and adj rear lower, custom 4x4 fab front bumper, rough country winch, 15" crager soft 8's, procomp 35-12.50 tire, fenders trimmed KOR light bar, malone roof rack
240impala is offline   Reply With Quote Quick reply to this message
Unread 09-24-2011, 08:12 PM   #2
pleontks
Registered User
1976 J-Series Truck 
 
Join Date: Apr 2010
Location: Whetstone, Az
Posts: 1,130
fuel pump
__________________
Beauty is in the eye of the jeepowner.
pleontks is offline   Reply With Quote Quick reply to this message
Unread 09-24-2011, 08:24 PM   #3
240impala
Registered User
2003 WJ 
 
Join Date: Sep 2010
Location: Greenville, South Carolina
Posts: 1,483
It's pumping fuel out the filter pretty good but could be weak
__________________
"Don't Do It"


[url]http://www.jeepforum.com/forum/f22/wj-slow-but-getting-there-1153271/[/url]

IRO 6.5" lift, IRO Front long arms, rear iro adj upper a arm and adj rear lower, custom 4x4 fab front bumper, rough country winch, 15" crager soft 8's, procomp 35-12.50 tire, fenders trimmed KOR light bar, malone roof rack
240impala is offline   Reply With Quote Quick reply to this message
Unread 09-24-2011, 09:56 PM   #4
Dr. Marneaus
Station Wagoneer
 
Dr. Marneaus's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Las Vegas, NV
Posts: 10,706
Carb is dirty/clogged?

Obviously it's getting air in, and its getting fuel to the carb, but something between the fuel inlet on the carb, and the intake is amiss.

Sounds like a carb problemo to me, sir.
__________________
-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Dr. Marneaus is offline   Reply With Quote Quick reply to this message
Unread 09-24-2011, 10:09 PM   #5
240impala
Registered User
2003 WJ 
 
Join Date: Sep 2010
Location: Greenville, South Carolina
Posts: 1,483
Quote:
Originally Posted by Dr. Marneaus
Carb is dirty/clogged?

Obviously it's getting air in, and its getting fuel to the carb, but something between the fuel inlet on the carb, and the intake is amiss.

Sounds like a carb problemo to me, sir.
Yeah I have cleaned the line and that needle on the inlet. I just dont get how when it busts off it runs fine no problems.
__________________
"Don't Do It"


[url]http://www.jeepforum.com/forum/f22/wj-slow-but-getting-there-1153271/[/url]

IRO 6.5" lift, IRO Front long arms, rear iro adj upper a arm and adj rear lower, custom 4x4 fab front bumper, rough country winch, 15" crager soft 8's, procomp 35-12.50 tire, fenders trimmed KOR light bar, malone roof rack
240impala is offline   Reply With Quote Quick reply to this message
Unread 09-24-2011, 10:26 PM   #6
Dr. Marneaus
Station Wagoneer
 
Dr. Marneaus's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Las Vegas, NV
Posts: 10,706
what do you mean busts off?

You can get it started with starting fluid, and it runs fine, but when you try to start it without it, it doesnt work?

Hmm.
__________________
-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Dr. Marneaus is offline   Reply With Quote Quick reply to this message
Unread 09-24-2011, 10:50 PM   #7
240impala
Registered User
2003 WJ 
 
Join Date: Sep 2010
Location: Greenville, South Carolina
Posts: 1,483
Quote:
Originally Posted by Dr. Marneaus
what do you mean busts off?

You can get it started with starting fluid, and it runs fine, but when you try to start it without it, it doesnt work?

Hmm.
The motor starts?

Yeah runs great when I spray it idles great can run it forever but cut it off and just turns over till I spray it again
__________________
"Don't Do It"


[url]http://www.jeepforum.com/forum/f22/wj-slow-but-getting-there-1153271/[/url]

IRO 6.5" lift, IRO Front long arms, rear iro adj upper a arm and adj rear lower, custom 4x4 fab front bumper, rough country winch, 15" crager soft 8's, procomp 35-12.50 tire, fenders trimmed KOR light bar, malone roof rack
240impala is offline   Reply With Quote Quick reply to this message
Unread 09-25-2011, 02:26 AM   #8
Dr. Marneaus
Station Wagoneer
 
Dr. Marneaus's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Las Vegas, NV
Posts: 10,706
Okay, tell me if these situations are correct.

1. Turn the key, it just cranks and cranks. doesnt start.

2. spray starting fluid in the carb, crank, it starts, stop spraying fluid, it keeps running like a normal vehicle. ( the only issue is getting it started, then it runs normal)

Or are you saying that you have to keep spraying starting fluid to keep it running?

If it ONLY runs while you are spraying, then there is an issue somewhere in the carb. Breather holes can be clogged, small lines can be clogged. You'd probably eb looking at a full rebuild, and in doing so I would soak it in carb cleaner or lacquer thinner or something over night, to clean out all the small passages.
__________________
-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Dr. Marneaus is offline   Reply With Quote Quick reply to this message
Unread 09-25-2011, 09:00 PM   #9
240impala
Registered User
2003 WJ 
 
Join Date: Sep 2010
Location: Greenville, South Carolina
Posts: 1,483
Ok may know what's wrong does anyone know the type of carb this is 79 4.2 stock carb.
__________________
"Don't Do It"


[url]http://www.jeepforum.com/forum/f22/wj-slow-but-getting-there-1153271/[/url]

IRO 6.5" lift, IRO Front long arms, rear iro adj upper a arm and adj rear lower, custom 4x4 fab front bumper, rough country winch, 15" crager soft 8's, procomp 35-12.50 tire, fenders trimmed KOR light bar, malone roof rack
240impala is offline   Reply With Quote Quick reply to this message
Unread 10-28-2011, 01:01 PM   #10
carnuck
Registered User
1984 J-Series Truck 
 
Join Date: Nov 2004
Posts: 3,212
Sounds like the choke isn't working
__________________
"Usually found in a Jeep near Reiter, WA"
FOR SALE STUFF
http://tinyurl.com/jimsclads

'81 Eagle wagon with upgrades $2500
'87 Comanche shortbox 4.0/AW4/NP242 on 33" tires $3500
carnuck is offline   Reply With Quote Quick reply to this message
Unread 10-28-2011, 08:21 PM   #11
240impala
Registered User
2003 WJ 
 
Join Date: Sep 2010
Location: Greenville, South Carolina
Posts: 1,483
No it was the float and now the motor is out :/
__________________
"Don't Do It"


[url]http://www.jeepforum.com/forum/f22/wj-slow-but-getting-there-1153271/[/url]

IRO 6.5" lift, IRO Front long arms, rear iro adj upper a arm and adj rear lower, custom 4x4 fab front bumper, rough country winch, 15" crager soft 8's, procomp 35-12.50 tire, fenders trimmed KOR light bar, malone roof rack
240impala is offline   Reply With Quote Quick reply to this message
Unread 11-18-2011, 11:27 PM   #12
carnuck
Registered User
1984 J-Series Truck 
 
Join Date: Nov 2004
Posts: 3,212
Because of the valves? 1 bbl carb or 2 bbl? I have the 2bbl BBD Carter and separated intake/exhaust from my '83 J10's 258 on Ebay right now (shipping sucks due to weight)
__________________
"Usually found in a Jeep near Reiter, WA"
FOR SALE STUFF
http://tinyurl.com/jimsclads

'81 Eagle wagon with upgrades $2500
'87 Comanche shortbox 4.0/AW4/NP242 on 33" tires $3500
carnuck is offline   Reply With Quote Quick reply to this message
Unread 11-19-2011, 06:18 AM   #13
240impala
Registered User
2003 WJ 
 
Join Date: Sep 2010
Location: Greenville, South Carolina
Posts: 1,483
I don't need a carb the motor is out. I'm rebuilding it and putting a weber or a 4 barrel on there. Do you have any other parts for sale?
__________________
"Don't Do It"


[url]http://www.jeepforum.com/forum/f22/wj-slow-but-getting-there-1153271/[/url]

IRO 6.5" lift, IRO Front long arms, rear iro adj upper a arm and adj rear lower, custom 4x4 fab front bumper, rough country winch, 15" crager soft 8's, procomp 35-12.50 tire, fenders trimmed KOR light bar, malone roof rack
240impala is offline   Reply With Quote Quick reply to this message
Unread 11-22-2011, 08:33 PM   #14
carnuck
Registered User
1984 J-Series Truck 
 
Join Date: Nov 2004
Posts: 3,212
I don't understand why you pulled the motor because the carb was bad?
__________________
"Usually found in a Jeep near Reiter, WA"
FOR SALE STUFF
http://tinyurl.com/jimsclads

'81 Eagle wagon with upgrades $2500
'87 Comanche shortbox 4.0/AW4/NP242 on 33" tires $3500
carnuck is offline   Reply With Quote Quick reply to this message
Unread 11-23-2011, 12:31 AM   #15
240impala
Registered User
2003 WJ 
 
Join Date: Sep 2010
Location: Greenville, South Carolina
Posts: 1,483
Quote:
Originally Posted by carnuck
I don't understand why you pulled the motor because the carb was bad?
No because a valve was sticking. And when I pulled the head the motor was full of gunk so I pulled and am freshening it up. As well as getting rid of that junk carter carb and putting a weber on there with an hei distributer
__________________
"Don't Do It"


[url]http://www.jeepforum.com/forum/f22/wj-slow-but-getting-there-1153271/[/url]

IRO 6.5" lift, IRO Front long arms, rear iro adj upper a arm and adj rear lower, custom 4x4 fab front bumper, rough country winch, 15" crager soft 8's, procomp 35-12.50 tire, fenders trimmed KOR light bar, malone roof rack
240impala is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.