Ignition/Starter "Event" - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Full Size Jeep Forum > Ignition/Starter "Event"

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! Ring & Pinion's, Lockers, 4340 Axles, Install Kits, Ba~Artec JK 1 TON SWAP~

Reply
Unread 01-24-2013, 07:28 AM   #1
1987GW
Registered User
1987 FSJ Wagoneer 
 
Join Date: Nov 2012
Location: Hillsborough, NC
Posts: 68
Ignition/Starter "Event"

Hi all,
Just went out to start the 87 GW, and had an event that I haven't experienced before. Turned the key, engine turns over, release the key, starter stays engaged/spinning, entirely remove key, starter still engaged/spinning. Reinsert key to start, pump gas, engine turns over/starts, starter still engaged/spinning. Engine stalls, starter spinning/grinding (ack sounds like metal bolts in a blender), turn key again while pumping gas, engine starts, starter disengages (finally) and runs normally. Turn off engine, re-start, no issues. Drive around the block, turn off - restart, no issues. The truck sat for over a week and we've had an uncharachertistic cold spell, but I'm thinking it's a solenoid issue? Appreciate your thoughts here. Don't want to burn out the starter or trash the flywheel.

1987GW is offline   Reply With Quote Quick reply to this message
Unread 01-24-2013, 09:09 AM   #2
RockRollin
"Positive.....I think"
 
RockRollin's Avatar
1990 FSJ Wagoneer 
 
Join Date: Apr 2012
Location: Grand Haven Mi, USA
Posts: 1,084
X2 on solenoid
__________________
"I like fun" Edd
Clawed: 90GW, TFI, Streetfire, 3"lift all spring, 31"BFG ATs, working RKE, Edel2131, Holly 1850, mild cam,
05 Renegade OME 927, 947, top plate, JBA 4.5s
RockRollin is offline   Reply With Quote Quick reply to this message
Unread 01-24-2013, 09:21 AM   #3
1987GW
Registered User
1987 FSJ Wagoneer 
 
Join Date: Nov 2012
Location: Hillsborough, NC
Posts: 68
Quote:
Originally Posted by RockRollin View Post
X2 on solenoid
Thanks - going to order a Starter Relay as well, and do both at once just to be on the safe side!
1987GW is offline   Reply With Quote Quick reply to this message
Unread 01-24-2013, 04:14 PM   #4
pleontks
Registered User
1976 J-Series Truck 
 
Join Date: Apr 2010
Location: Whetstone, Az
Posts: 1,130
agree on that. don't buy the cheap one
__________________
Beauty is in the eye of the jeepowner.
pleontks is offline   Reply With Quote Quick reply to this message
Unread 01-25-2013, 01:06 PM   #5
olliehopnoodle
Registered User
1982 FSJ Cherokee 
 
Join Date: Sep 2012
Location: mesa, az
Posts: 1,061
I keep a 1/2" wrench handy so when this happens I can disconnect the battery really quick.
__________________
82 Cherokee WT - SOA/SF/agr box/Borgeson ujoint steering shaft/401/performer/holley TA/HEI/BeCool/727/np208/d44(aussie)/amc20(ARB)/BFG 35X12.5/Corbeau Moab Seats/RCI 6point Harness,Hella Aux lights/tuffy console/killer32 slider bars/custom bumpers and roll bar/Alpine head unit/amps/speakers 2002 Liberty Limited Early edition - Basically stock
olliehopnoodle is offline   Reply With Quote Quick reply to this message
Unread 01-26-2013, 01:02 PM   #6
jogde479
Registered User
1985 FSJ Wagoneer 
 
Join Date: Nov 2012
Location: Frederick, Maryland
Posts: 3
If your solenoid doesn't fix the problem you may want to look at the ignition switch. Maybe it's sticking in start instead of switching back to run? You can actually take it out while still connected and start it with a screwdriver or something, although it could just be bad in which case that wouldn't work. It's easy to get to and cheap to replace if you're still having issues...
jogde479 is offline   Reply With Quote Quick reply to this message
Unread 01-27-2013, 09:22 AM   #7
1987GW
Registered User
1987 FSJ Wagoneer 
 
Join Date: Nov 2012
Location: Hillsborough, NC
Posts: 68
Quote:
Originally Posted by jogde479 View Post
If your solenoid doesn't fix the problem you may want to look at the ignition switch. Maybe it's sticking in start instead of switching back to run? You can actually take it out while still connected and start it with a screwdriver or something, although it could just be bad in which case that wouldn't work. It's easy to get to and cheap to replace if you're still having issues...
thanks - I'll keep that in mind!
1987GW is offline   Reply With Quote Quick reply to this message
Unread 02-06-2013, 02:49 PM   #8
1987GW
Registered User
1987 FSJ Wagoneer 
 
Join Date: Nov 2012
Location: Hillsborough, NC
Posts: 68
Can anybody let me know where the starter relay lives? I replaced the Solenoid - was easy to find, but I can find the relay? Went to the follow link as a source, but I can't find it in my GW. What am I not seeing??

http://oljeep.com/gw/elec/JeepWireRepairTech.pdf
1987GW is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.