Help! Difficult to start and shuts off when shift - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Full Size Jeep Forum > Help! Difficult to start and shuts off when shift

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFlowmaster's Force II Axle-back exhaust system for the 201FS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 10-21-2013, 01:55 PM   #16
super98lsc
Web Wheeler
1999 WJ 
 
Join Date: May 2006
Location: Austin, TX
Posts: 1,381
Flip just the air cleaner lid over and try it. It will allow air in 360 deg around tge filter bypassing the snorkel. If runs better you confirmed your air inlet tube is blocked.

__________________
www.mangierisrc.com
06-Corvette z51-6spd,b&b,K&N low miles.
77-Corvette Stingray 496 BBC/TH400 built 667hp+
===================================
00 WJ 4x4, 4.7 stroker, turbocharged,..lots more..
01 WJ 4x2 4.7v8 Limited (needs valve job)
90 Grand Wagoneer 401 Edelbrock Heads, Lunati .510/.527 FT Cam, Edelbrock RPM Air Gap, Holley HP 750, Thorley Headers, HEI, Electric Fan w Digital controller,4" lift 31x10.50 Goodyear Duratrac's on Pro-Comp Wheels,new interior, seats,seals,Alpine and JL full system, Remote HEI, Clifford 2 way with remote start,windows,tailgate.
96 Cherokee Country 4dr/2x2 White/Tan 3" Lift Sahara 18" Wheels 32.5"'s 99up head and intake- for sale soon!
super98lsc is offline   Reply With Quote
Unread 10-21-2013, 02:28 PM   #17
Gante
Registered User
 
Join Date: Mar 2013
Location: Whittier, CA
Posts: 173
Quote:
Originally Posted by super98lsc
Flip just the air cleaner lid over and try it. It will allow air in 360 deg around tge filter bypassing the snorkel. If runs better you confirmed your air inlet tube is blocked.
I have tried this but it does not seem to make a significant difference. This is very frustrating and It is getting to the point that I feel that I almost run out of battery juice (keep in mind that I have a brand new battery) before I can turn the truck on.
I have not adjusted the timing as someone here suggested, that would be my next step.
Gante is offline   Reply With Quote
Unread 10-22-2013, 12:37 AM   #18
carnuck
Registered User
1984 J-Series Truck 
 
Join Date: Nov 2004
Posts: 3,213
Is there anyone in your area with experience tuning of old carbed Mustangs with V8s? Essentially the same carb. Look for vacum leaks too.
__________________
"Usually found in a Jeep near Reiter, WA"
FOR SALE STUFF
http://tinyurl.com/jimsclads

'81 Eagle wagon with upgrades $2500
'87 Comanche shortbox 4.0/AW4/NP242 on 33" tires $3500
carnuck is offline   Reply With Quote
Unread 10-31-2013, 10:51 AM   #19
Gante
Registered User
 
Join Date: Mar 2013
Location: Whittier, CA
Posts: 173
The more I read and learn about his issues, the more I am inclined to think that my problem may be related with the vacuum system on my car. I had at least one leak through the 4x4 selector switch and one of the mechanics I used in the past disconnected something in the engine bay to plug the vacuum at the 4x4 selector. Maybe that may have impacted other things and possibly the "vacuum advance" on my distributor?... Anyway, it sounds like I will have to meticulously check and replace all the vacuum system hoses.
Gante is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.