this is going to sound a bit odd. - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 10-19-2008, 11:04 AM Thread Starter
jamiedude
Registered User
 
jamiedude's Avatar
1989 FSJ Wagoneer 
 
Join Date: Nov 2003
Location: portsmouth, va
Posts: 115
this is going to sound a bit odd.

im replacing my power steering pump on my 89 grand wagoneer 360 block.
however i believed the gentleman that owned it before i may have installed the old one incorrectly. would somebody take a quick picture of the back of that bad boy so i can see if there are supposed to be two threaded studs and not one. the new punp only has one stud but in a different location from the old pump's stud.

jamiedude is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-24-2008, 10:26 PM
GCX2450
Registered User
1989 FSJ Wagoneer 
 
Join Date: Mar 2008
Location: Newnan
Posts: 234
The one off my 89 has two studs, unfortunately i don't have a camera that will hook to this computer so i can't show you. You may wanna look into getting a repair manual for it. Mine has been invaluable and it may show/tell you exactly what you need.
GCX2450 is offline  
post #3 of 3 Old 10-27-2008, 09:25 AM Thread Starter
jamiedude
Registered User
 
jamiedude's Avatar
1989 FSJ Wagoneer 
 
Join Date: Nov 2003
Location: portsmouth, va
Posts: 115
thank you

i came to the conclusion of it having two studs and that i am missing one as well. i appreciate the reply. thanks
jamiedude is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Hissing Sound/No cruise & defroster regmason2 Full Size Jeep Forum 5 12-05-2009 10:29 AM
when the Jeep hits the fan... (tranny clank sound) BitterGabe Full Size Jeep Forum 3 05-23-2009 05:36 PM
Sound Familiar MuddyWaters Full Size Jeep Forum 4 07-02-2003 02:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome