Dead in the water again. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Full Size Jeep Forum > Dead in the water again.

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineJeep Tweaks at JeepHutJeep speedometer gears at rockridge4wd

Reply
Unread 04-10-2013, 08:09 PM   #1
the6ws
Registered User
1984 J-Series Truck 
 
Join Date: Nov 2010
Location: Greensboro, NC
Posts: 8
Dead in the water again.

I need some help. I have 1984 j10 that will not turn over. I have fried two starter relays in the last several months. Currently I have a new relay, starter, battery, and alternator. When I try to turn the truck over the relay buzzes and that is all. Before when the relays went they would rattle. With a volt test I get 12.4 to the relay and 0 at the other terminals. With acc on I get 12.4 to the relay and .2 at all but the red terminal at the top which is 7 volts. Cranking, all the terminals read 4 volts except the battery main. What is going wrong? I need some help, please.

the6ws is offline   Reply With Quote Quick reply to this message
Unread 04-10-2013, 11:47 PM   #2
pleontks
Registered User
1976 J-Series Truck 
 
Join Date: Apr 2010
Location: Whetstone, Az
Posts: 1,130
Assuming you have an automatic, check your neutral safety switch. What tranny do you have and does your starter solenoid have 4 or 5 terminals?
__________________
Beauty is in the eye of the jeepowner.
pleontks is offline   Reply With Quote Quick reply to this message
Unread 04-11-2013, 01:11 PM   #3
the6ws
Registered User
1984 J-Series Truck 
 
Join Date: Nov 2010
Location: Greensboro, NC
Posts: 8
Sorry about that, I have a manual with a 258. The solenoid has 4 terminals.
the6ws is offline   Reply With Quote Quick reply to this message
Unread 04-16-2013, 04:35 PM   #4
the6ws
Registered User
1984 J-Series Truck 
 
Join Date: Nov 2010
Location: Greensboro, NC
Posts: 8
Can anyone please give me any ideas to check. I have to move in two weeks and need to get this truck running. Thanks.

Sent from my iPad using JeepForum
the6ws is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.