Agnes is giving me Problems.. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Full Size Jeep Forum > Agnes is giving me Problems..

ROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail 99-04 Jeep Grand Cherokee Laredo Dark Headlights Clear Cor99-04 Jeep Grand Cherokee Laredo Chrome Headlights

Reply
Unread 03-13-2014, 03:46 PM   #1
Saul32
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jun 2012
Location: Chicago, IL
Posts: 605
Agnes is giving me Problems..

So back in October I switched out a faulty Holley Truck Avenger for a new one, at Jegs cost, and removed the egr stuff and replaced my exhaust manifolds. She ran great then I put her away for the winter. I started her up on Sunday w no struggle at all. I only let her run for like 2 minutes. Then I went back about 30 min later and it struggled and wouldn't turn over. The battery is new and so is the starter and alternator. The starter seemed to make the clicking sound and then nothing. I checked the battery connections but that's about it. It was too cold to wrench. All the gauges and lights seem fine though.... Should I recalibrate the carb? October weather was about 50's. Winter has been up to negative 42 here and about high teens lately. .
Any help? I'm going to try n get to it this weekend.

__________________
Nothing important...
Saul32 is offline   Reply With Quote Quick reply to this message
Unread 03-13-2014, 03:52 PM   #2
super98lsc
Web Wheeler
1999 WJ 
 
Join Date: May 2006
Location: Austin, TX
Posts: 1,414
If it wont turn then its not Fuel/Spark related. A no crank (Meaning engine wont spin) will be the battery/starter/or a seized up engine. First thing is disconnect the batter then rotate the crank shaft from the harmonic balancer bolt using a large ratchet. Make certain the engine turns 360 degrees by hand. Likely the battery is simply low on charge, it can have enough current (Amps) to light up lights etc but not nearly enough to turn over the engine especially when its cold/tight. If the engine spins by hand then charge the battery and re-try cranking it over. If the starter still does nothing then it could be a bad starter motor. The brushes wear down and it can get hung in a "dead spot" on the commutator where the power does not flow to the armature and thus the motor does nothing. You will only hear the clicking of the solenoid trying to engage the bendix drive but it will not spin the engine. If thats the case pull the starter and have it bench tested or just replace it.
__________________
www.mangierisrc.com
06-Corvette z51-6spd,b&b,K&N low miles.
77-Corvette Stingray 496 BBC/TH400 built 667hp+
===================================
00 WJ 4x4, 4.7 stroker, turbocharged,..lots more..
01 WJ 4x2 4.7v8 Limited (needs valve job)
90 Grand Wagoneer 401 Edelbrock Heads, Lunati .510/.527 FT Cam, Edelbrock RPM Air Gap, Holley HP 750, Thorley Headers, HEI, Electric Fan w Digital controller,4" lift 31x10.50 Goodyear Duratrac's on Pro-Comp Wheels,new interior, seats,seals,Alpine and JL full system, Remote HEI, Clifford 2 way with remote start,windows,tailgate.
96 Cherokee Country 4dr/2x2 White/Tan 3" Lift Sahara 18" Wheels 32.5"'s 99up head and intake- for sale soon!
super98lsc is offline   Reply With Quote Quick reply to this message
Unread 03-18-2014, 05:38 PM   #3
carnuck
Registered User
1984 J-Series Truck 
 
Join Date: Nov 2004
Posts: 3,212
make sure all the cables are tight.
__________________
"Usually found in a Jeep near Reiter, WA"
FOR SALE STUFF
http://tinyurl.com/jimsclads

'81 Eagle wagon with upgrades $2500
'87 Comanche shortbox 4.0/AW4/NP242 on 33" tires $3500
carnuck is offline   Reply With Quote Quick reply to this message
Unread 03-23-2014, 11:11 PM   #4
Saul32
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jun 2012
Location: Chicago, IL
Posts: 605
Gave her a jump start and let her run for 20min 3 days ago. Went back today and she started right up. Ran her another 30min.
And about 2 hrs ago I sold my 2012 Chevy Equinox so Agnes will be my daily driver again!!
Beer me
__________________
Nothing important...
Saul32 is offline   Reply With Quote Quick reply to this message
Unread 03-24-2014, 05:20 AM   #5
RockRollin
"Positive.....I think"
 
RockRollin's Avatar
1990 FSJ Wagoneer 
 
Join Date: Apr 2012
Location: Grand Haven Mi, USA
Posts: 1,105
Quote:
Originally Posted by Saul32 View Post
Gave her a jump start and let her run for 20min 3 days ago. Went back today and she started right up. Ran her another 30min.
And about 2 hrs ago I sold my 2012 Chevy Equinox so Agnes will be my daily driver again!!
Beer me


I have a weak alternator. Upon first start it barley shows charge. After a few minutes of running and a little revving, it charges at 14.2 . Just something to look at.
as Super suggested, check and clean battery connections, both +\-, both ends of cables
__________________
"I like fun" Edd
Clawed: 90GW, TFI, Streetfire, 3"lift all spring, 31"BFG ATs, working RKE, Edel2131, Holly 1850, mild cam,
05 Renegade OME 927, 947, top plate, JBA 4.5s
RockRollin is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.