88' Starting Problems - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 05-27-2007, 04:27 PM Thread Starter
jnc123ny
Registered User
 
Join Date: Feb 2007
Location: NY
Posts: 9
88' Starting Problems

I've finally gotten all of my electrical issues worked out and have put the interior back in my truck. Drove it around all day thursday and parked it at 1:30AM. Up for work at 7:00AM and truck would not start. Would not even turn over. No click, no nothing.
Battery has 13amps. All lights, accessories work. I replaced the starter relay and starter friday afternoon (had new parts already) and still have not gotten anywhere.
Assuming that I have not touched a thing I'm baffled as to why this has happened. All wiring to starter relay, starter, ignition all appears good. Any thoughts ?

jnc123ny is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-29-2007, 07:43 AM Thread Starter
jnc123ny
Registered User
 
Join Date: Feb 2007
Location: NY
Posts: 9
transmission was not fully engaged in park. started in both park and neutral. problem solved but some rewiring fixed my power door locks.... !
jnc123ny is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Jeep starting problems OnlyOneKeano Full Size Jeep Forum 7 11-23-2009 12:35 AM
85' 360 not starting Nikolaiswiss Full Size Jeep Forum 1 05-16-2009 07:31 PM
starting problems with 88 wagoneer silverscorpio Full Size Jeep Forum 1 08-17-2004 07:36 PM
Need help with starting issue stone5150 Full Size Jeep Forum 2 07-26-2004 12:26 AM
88 Wagoneer Starting Problems Robert Bouy Full Size Jeep Forum 3 12-11-2001 01:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome