'88 Grand Wagoneer Suddenly Dies stuck in 4x4 and other concerns. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Full Size Jeep Forum > '88 Grand Wagoneer Suddenly Dies stuck in 4x4 and other concerns.

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitTHE NEW! VANCO DUAL MODE 15/16″ Big Brake Kit w/BlaFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 01-22-2013, 02:58 PM   #1
kevinthomas
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jan 2013
Location: Wellston, Ohio
Posts: 8
'88 Grand Wagoneer Suddenly Dies stuck in 4x4 and other concerns.

Figuered I'd sum this up in one thread instead of spaming multiple ones, all help is appreciated.

1. While driving my Grand Wagoneer even short distances it will Randomly die. No sputter or anything it will just quit. I have just put a new Ignition Control Module from Autozone on it. Any Ideas?

2. Also when putting the new Ignition Control Module in I noticed there were two 4 wire plugs one next to the 2 wire plug which I plugged into the Control Module but what does the other go to? It comes out through the firewall from inside the car.

3. Lastly my Grand Wagoneer seems to be stuck in 4WD any ideas on what this could be or how to fix it?

I am thankful for any help, because I'm clueless . Thank you - Kevin

kevinthomas is offline   Reply With Quote
Unread 01-22-2013, 05:38 PM   #2
RockRollin
"Positive.....I think"
 
RockRollin's Avatar
1990 FSJ Wagoneer 
 
Join Date: Apr 2012
Location: Grand Haven Mi, USA
Posts: 1,062
Last first
What is telling you its stuck in 4x4.Can you put it in low range?
2nd
I don't use any of those plugs, don't know, went with MSD.
1st
Are you confident it is ignition making it die, does it start right back up, any other elect quirks?
__________________
"I like fun" Edd
Clawed: 90GW, TFI, Streetfire, 3"lift all spring, 31"BFG ATs, working RKE, Edel2131, Holly 1850, mild cam,
05 Renegade OME 927, 947, top plate, JBA 4.5s
RockRollin is offline   Reply With Quote
Unread 01-22-2013, 07:01 PM   #3
pleontks
Registered User
1976 J-Series Truck 
 
Join Date: Apr 2010
Location: Whetstone, Az
Posts: 1,130
2nd/maybe 1st....you have the duralast ignition? (square ignition box) Mine are all older, so I'm not sure, but think you should. Box is mounted on driver's wheelwell by firewall? Plugs come out of the firewall through the bulkhead connector right by the module? Does module have an empty plug on it? There should be 1 2-wire roundish weathertight plug, and 1 4-wire roundish weathertight plug coming out of the module. I'd plug the one from the module to the one from the firewall.
__________________
Beauty is in the eye of the jeepowner.
pleontks is offline   Reply With Quote
Unread 01-22-2013, 09:07 PM   #4
kevinthomas
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jan 2013
Location: Wellston, Ohio
Posts: 8
Will get back to you on the 4X4 but the ICM is square and the original was square and had a AMC sticker on it (both boxes are silver). When I bolted the box back on I took the only 2 wire connector and plugged it in. Then I plugged the 4 wire plug in that was next to the 2 plug connector in leaving the one coming from the firewall unplugged. Which 4 wire plug needs to be used? - Kevin
kevinthomas is offline   Reply With Quote
Unread 01-22-2013, 09:36 PM   #5
kevinthomas
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jan 2013
Location: Wellston, Ohio
Posts: 8
Looked at box it is Duralast. - Kevin

Last edited by kevinthomas; 01-22-2013 at 09:50 PM..
kevinthomas is offline   Reply With Quote
Unread 01-22-2013, 11:43 PM   #6
pleontks
Registered User
1976 J-Series Truck 
 
Join Date: Apr 2010
Location: Whetstone, Az
Posts: 1,130
2 wire plug from box has red and white. goes to 2 wire plug that has red w/tracer and lt blue. this 2 wire plug goes through the harness along the firewall to the starter solenoid. at some point, both wires 'T' off and go throught the bulkhead connectore into the cab.
4 wire plug from box has black/green, orange, black/green, green. goes to 4 wire plug that has black, orange, purple, and dark green. This 4 wire plug should go into the harness, along the firewall, and to distributor.
__________________
Beauty is in the eye of the jeepowner.
pleontks is offline   Reply With Quote
Unread 01-23-2013, 12:56 PM   #7
kevinthomas
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jan 2013
Location: Wellston, Ohio
Posts: 8
Looked at it again today. Jeep won't even start but it makes a noise like its trying to fire. If 4X4 is moved to low range it will grind. The 4 plug wire coming out of the firewall is a male connector so it can not be plugged into the box anyways so I believe I have gotten it hooked up right. - Kevin
kevinthomas is offline   Reply With Quote
Unread 01-26-2013, 10:09 PM   #8
kevinthomas
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jan 2013
Location: Wellston, Ohio
Posts: 8
Bump
kevinthomas is offline   Reply With Quote
Unread 01-27-2013, 05:14 AM   #9
RockRollin
"Positive.....I think"
 
RockRollin's Avatar
1990 FSJ Wagoneer 
 
Join Date: Apr 2012
Location: Grand Haven Mi, USA
Posts: 1,062
You changed the ICM, was that before t he dying issue, or to fix it and you have the same issue before and after
__________________
"I like fun" Edd
Clawed: 90GW, TFI, Streetfire, 3"lift all spring, 31"BFG ATs, working RKE, Edel2131, Holly 1850, mild cam,
05 Renegade OME 927, 947, top plate, JBA 4.5s
RockRollin is offline   Reply With Quote
Unread 01-27-2013, 02:52 PM   #10
kevinthomas
Registered User
1988 FSJ Wagoneer 
 
Join Date: Jan 2013
Location: Wellston, Ohio
Posts: 8
To fix it; But it use to just die randomly now it won't start. It'll fire so she's a trying. Will be changing fuel filter when I have the time and if that doesn't work I'll be back. - Kevin
kevinthomas is offline   Reply With Quote
Unread 01-27-2013, 07:13 PM   #11
88FSJ
Registered User
1988 FSJ Wagoneer 
 
Join Date: Dec 2012
Location: Chicago, Illinois
Posts: 11
my 88 left me on the side of the road last week.it just quit like turned off. was the coil.maybe you have a vacume leak going to the 4X4 engageing diaframe...
88FSJ is offline   Reply With Quote
Unread 01-29-2013, 08:48 AM   #12
super98lsc
Web Wheeler
1999 WJ 
 
Join Date: May 2006
Location: Austin, TX
Posts: 1,380
If someone removed/cut/shortened the resistor wire that goes from the coil to the Duraspark (duralast box) then it will have too high of voltage and overheats the transistors inside then it will cut out or die completely. Also a bad coil can cause the same thing, essentially overloads the unit.

1. Replace coil wire
2. make certain you have 11v at coil pos/tach lead with key on and coil negative wire is connected to the harness properly
3. Duralast is crap brand, put old module back in wired EXACTLY as it was and see if it will start
4. When you say trying to fire? Spray carb cleaner down the carb give it a good 2-3 second blast wait about 30 seconds then hit the key, if she cranks runs, stalls its fuel delivery not spark causing your issue. This can be the fuel tank sock/pickup causing it to be out of gas when it actually has fuel left, or you have bad lines etc. Check carb float etc.
5. make certain plug from distributor to harness is solidly connected as it handles the signal from the reluctor (sensor in disty) that sends the signal to the Duraspark box as to when to fire etc.
6. Obvious make certain the cap/rotor are good.
__________________
www.mangierisrc.com
06-Corvette z51-6spd,b&b,K&N low miles.
77-Corvette Stingray 496 BBC/TH400 built 667hp+
===================================
00 WJ 4x4, 4.7 stroker, turbocharged,..lots more..
01 WJ 4x2 4.7v8 Limited (needs valve job)
90 Grand Wagoneer 401 Edelbrock Heads, Lunati .510/.527 FT Cam, Edelbrock RPM Air Gap, Holley HP 750, Thorley Headers, HEI, Electric Fan w Digital controller,4" lift 31x10.50 Goodyear Duratrac's on Pro-Comp Wheels,new interior, seats,seals,Alpine and JL full system, Remote HEI, Clifford 2 way with remote start,windows,tailgate.
96 Cherokee Country 4dr/2x2 White/Tan 3" Lift Sahara 18" Wheels 32.5"'s 99up head and intake- for sale soon!
super98lsc is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.