86 gw wont turn off?! - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 19 Old 03-22-2013, 08:29 PM Thread Starter
mkimball72
Registered User
1986 FSJ Wagoneer 
 
Join Date: Mar 2013
Location: show low
Posts: 33
86 gw wont turn off?!

So I'm just pokin around looking at the aftermarket wire loom that the po installed on the wires running along the passenger side of my motor and the wires within the loom are a mess, charred and melted and partially redone. Now it won't shut down. I've changed the starter relay, ignition module , and ignition switch. No help.?

mkimball72 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 03-22-2013, 08:40 PM
revelc
Registered User
1985 FSJ Wagoneer 
 
Join Date: Nov 2011
Location: Tyler
Posts: 662
Check to see if your coil is always hot with key off. They might have wired it up with a constant 12v instead of an ignition wire.

Wag Rebuilt 360, 260H, 727, Locked 44, AMC 20, 208, 31" M/T's, 4" Rustys, 2.5" Duals. SOON:SOA SF, 496, T400, Doubler, D60's, 37" M/T's <-TOY
Cherokee Rebuilt 360, 2" Duals, mostly stock. SOON: Hot Street 401, 4'' Rustys, 33" BFG A/T's maybe a T-case to get rid of Q-Track <-TOW RIG
revelc is offline  
post #3 of 19 Old 03-22-2013, 08:45 PM Thread Starter
mkimball72
Registered User
1986 FSJ Wagoneer 
 
Join Date: Mar 2013
Location: show low
Posts: 33
It is not. I'm currently pulling the coil wire to kill the motor.
mkimball72 is offline  
post #4 of 19 Old 03-22-2013, 08:55 PM
revelc
Registered User
1985 FSJ Wagoneer 
 
Join Date: Nov 2011
Location: Tyler
Posts: 662
That so it is hot even with the key off if your having to kill it like that. Get a test light and change the wire to one that only works with key on.

Wag Rebuilt 360, 260H, 727, Locked 44, AMC 20, 208, 31" M/T's, 4" Rustys, 2.5" Duals. SOON:SOA SF, 496, T400, Doubler, D60's, 37" M/T's <-TOY
Cherokee Rebuilt 360, 2" Duals, mostly stock. SOON: Hot Street 401, 4'' Rustys, 33" BFG A/T's maybe a T-case to get rid of Q-Track <-TOW RIG
revelc is offline  
post #5 of 19 Old 03-22-2013, 09:00 PM Thread Starter
mkimball72
Registered User
1986 FSJ Wagoneer 
 
Join Date: Mar 2013
Location: show low
Posts: 33
Riddle me this. Red and brown wires coming of my 2 pin plug of my alternator. Where do they run? Looks like brown is the long as all get out wire and ties into a double yellow along with the wire coming off my starter relay that splices into the hot coming off my coil.? The green and white off my coil goes to ignition module.? ? Weird stuff. I did replace the alternator when I was poking around as the old one had crapped out and napa informed me that the old one was the wrong one, some generic gm alternator, replaced it with a much larger unit that was the one shown for my all power gw and that's when the rig just stopped shutting off.
mkimball72 is offline  
post #6 of 19 Old 03-22-2013, 09:11 PM Thread Starter
mkimball72
Registered User
1986 FSJ Wagoneer 
 
Join Date: Mar 2013
Location: show low
Posts: 33
I gotcha. How did that change with the alternator swap? Ghosts in the wiring. I will give it a go in the morning.
mkimball72 is offline  
post #7 of 19 Old 03-22-2013, 09:18 PM
revelc
Registered User
1985 FSJ Wagoneer 
 
Join Date: Nov 2011
Location: Tyler
Posts: 662
The alternator on my harness is wired into the harness that comes from the firewall. If that wire is hooked to the relay it potentially is always hot if its not wired into the ignition circuit. What that may cause I'm not sure.
Maybe they had to wire it differently for the GM alternator. I am in the process of cutting unnecessary wires out of my harness and replacing the bad ones I need. Jeep used an awful quality wire because when it gets hot the insulator falls off and leaves bare wires all over. I plan on a full rewiring when I get back home.

Wag Rebuilt 360, 260H, 727, Locked 44, AMC 20, 208, 31" M/T's, 4" Rustys, 2.5" Duals. SOON:SOA SF, 496, T400, Doubler, D60's, 37" M/T's <-TOY
Cherokee Rebuilt 360, 2" Duals, mostly stock. SOON: Hot Street 401, 4'' Rustys, 33" BFG A/T's maybe a T-case to get rid of Q-Track <-TOW RIG
revelc is offline  
post #8 of 19 Old 03-22-2013, 09:37 PM Thread Starter
mkimball72
Registered User
1986 FSJ Wagoneer 
 
Join Date: Mar 2013
Location: show low
Posts: 33
I appreciate it. I see a rewire in my future.
mkimball72 is offline  
post #9 of 19 Old 03-25-2013, 10:09 AM
super98lsc
Web Wheeler
1999 WJ 
 
Join Date: May 2006
Location: Austin
Posts: 1,415
Disconnect the 2 wire plug from the alternator and see if it starts and shuts off normally. 1 is the voltage wire to the volt guage the other is wired to battery voltage as a Sensing wire for the internal regulator. If that new alt has an internal connection from the big red battery wire B+ on the back of the alt to the the Sense on the internal regulator it will feedback 12v to the ignitions resistor wire/starter relay and keep the coil hot all the time. Bet if you unplug that white plug she starts and stops normally. Try that let me know what happens then we can fix the plug so it works or swap the alt for a different manufacture/reman company.

www.mangierisrc.com
06-Corvette z51-6spd,b&b,K&N low miles.
77-Corvette Stingray 496 BBC/TH400 built 667hp+
===================================
00 WJ 4x4, 4.7 stroker, turbocharged,..lots more..
01 WJ 4x2 4.7v8 Limited (needs valve job)
90 Grand Wagoneer 401 Edelbrock Heads, Lunati .510/.527 FT Cam, Edelbrock RPM Air Gap, Holley HP 750, Thorley Headers, HEI, Electric Fan w Digital controller,4" lift 31x10.50 Goodyear Duratrac's on Pro-Comp Wheels,new interior, seats,seals,Alpine and JL full system, Remote HEI, Clifford 2 way with remote start,windows,tailgate.
96 Cherokee Country 4dr/2x2 White/Tan 3" Lift Sahara 18" Wheels 32.5"'s 99up head and intake- for sale soon!
super98lsc is offline  
post #10 of 19 Old 03-25-2013, 02:59 PM Thread Starter
mkimball72
Registered User
1986 FSJ Wagoneer 
 
Join Date: Mar 2013
Location: show low
Posts: 33
Indeed it did work.
mkimball72 is offline  
post #11 of 19 Old 03-25-2013, 03:49 PM Thread Starter
mkimball72
Registered User
1986 FSJ Wagoneer 
 
Join Date: Mar 2013
Location: show low
Posts: 33
Now what?
mkimball72 is offline  
post #12 of 19 Old 03-25-2013, 03:56 PM
revelc
Registered User
1985 FSJ Wagoneer 
 
Join Date: Nov 2011
Location: Tyler
Posts: 662
Quote:
Originally Posted by mkimball72
Now what?
One way diode maybe? If he's talking about it back feeding that may do the trick.

Wag Rebuilt 360, 260H, 727, Locked 44, AMC 20, 208, 31" M/T's, 4" Rustys, 2.5" Duals. SOON:SOA SF, 496, T400, Doubler, D60's, 37" M/T's <-TOY
Cherokee Rebuilt 360, 2" Duals, mostly stock. SOON: Hot Street 401, 4'' Rustys, 33" BFG A/T's maybe a T-case to get rid of Q-Track <-TOW RIG
revelc is offline  
post #13 of 19 Old 03-25-2013, 04:48 PM
super98lsc
Web Wheeler
1999 WJ 
 
Join Date: May 2006
Location: Austin
Posts: 1,415
The easy fix, take the two wire plug there should be a thicker wire of the two, its the voltage reference wire. Cut it tape it off as it will no longer used be used. The thinner of the two is the field wire that goes to the gauge, it must see resistance on that wire so the regulator will trigger the alt to charge. fire it up and test. Check gauges make certain its charging if it is you're done. ....... If it doesn't charge connect the part of the wire you just cut from the plug side to the same point on the alt as the big heavy red charge wire. This will provide a voltage reference to the internal regulator. In iether option the truck side of that wire won't be reconnected. The other option is change the alt for another manufacturer that isnt configuring them internally for a one wire hookup.

www.mangierisrc.com
06-Corvette z51-6spd,b&b,K&N low miles.
77-Corvette Stingray 496 BBC/TH400 built 667hp+
===================================
00 WJ 4x4, 4.7 stroker, turbocharged,..lots more..
01 WJ 4x2 4.7v8 Limited (needs valve job)
90 Grand Wagoneer 401 Edelbrock Heads, Lunati .510/.527 FT Cam, Edelbrock RPM Air Gap, Holley HP 750, Thorley Headers, HEI, Electric Fan w Digital controller,4" lift 31x10.50 Goodyear Duratrac's on Pro-Comp Wheels,new interior, seats,seals,Alpine and JL full system, Remote HEI, Clifford 2 way with remote start,windows,tailgate.
96 Cherokee Country 4dr/2x2 White/Tan 3" Lift Sahara 18" Wheels 32.5"'s 99up head and intake- for sale soon!
super98lsc is offline  
post #14 of 19 Old 03-25-2013, 06:01 PM
super98lsc
Web Wheeler
1999 WJ 
 
Join Date: May 2006
Location: Austin
Posts: 1,415
This is what I mean. On the wagons the pos lead feeds back to the ignition/starter solenoid on the passenger fender/which is the same wiring as the coil. So if this is shorted straight to the battery B+ terminal on the ALT the car wont shut down.
Attached Thumbnails
GM alternator.JPG  

www.mangierisrc.com
06-Corvette z51-6spd,b&b,K&N low miles.
77-Corvette Stingray 496 BBC/TH400 built 667hp+
===================================
00 WJ 4x4, 4.7 stroker, turbocharged,..lots more..
01 WJ 4x2 4.7v8 Limited (needs valve job)
90 Grand Wagoneer 401 Edelbrock Heads, Lunati .510/.527 FT Cam, Edelbrock RPM Air Gap, Holley HP 750, Thorley Headers, HEI, Electric Fan w Digital controller,4" lift 31x10.50 Goodyear Duratrac's on Pro-Comp Wheels,new interior, seats,seals,Alpine and JL full system, Remote HEI, Clifford 2 way with remote start,windows,tailgate.
96 Cherokee Country 4dr/2x2 White/Tan 3" Lift Sahara 18" Wheels 32.5"'s 99up head and intake- for sale soon!
super98lsc is offline  
post #15 of 19 Old 03-25-2013, 06:05 PM Thread Starter
mkimball72
Registered User
1986 FSJ Wagoneer 
 
Join Date: Mar 2013
Location: show low
Posts: 33
Thanks fellas, I will keep you posted. I really appreciate the outpouring of support.
mkimball72 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome