still wont start 86 comanche - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 01-14-2013, 09:48 AM Thread Starter
bob1965
Registered User
 
Join Date: Jan 2013
Location: allentown
Posts: 3
still wont start 86 comanche

cranks wont start new pump no gas is being pumped out even hooked up to 12 volts the pump is not pumping its the correct bosch pump pump will run just not pumping also how do you know if the neutral safety switch is bad it will crank in park but not neutral any ides thanks

bob1965 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-15-2013, 11:01 AM
hillbilly51
Registered User
1988 MJ Comanche 
 
Join Date: Jul 2009
Location: georgia
Posts: 63
Can you hear the pump run when voltage is applied?
Are you sure that there is fuel in the tank?
Where are you checking for fuel flow when the pump is running?
Are you sure that the new pump was correctly installed?
steve
hillbilly51 is offline  
post #3 of 3 Old 01-15-2013, 06:55 PM
mj40
Registered User
1989 MJ Comanche 
 
Join Date: Jul 2011
Location: north bay/corbeil
Posts: 282
what engine/transmission

no start in neutral- may just be adjustment.. wiggle shifter in neutral and see if it'll crank..

as for pump..as above poster said also check to be sure its hooked up to the right line and not the vent or return line..
mj40 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome