JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   MJ Comanche Technical Forum (http://www.jeepforum.com/forum/f53/)
-   -   stereo help in my 89 Comanche (http://www.jeepforum.com/forum/f53/stereo-help-my-89-comanche-1517043/)

ebair 04-30-2013 08:36 PM

stereo help in my 89 Comanche
 
Hey I'm replacing an older stereo and my new one has a remote wire and it won't turn without the remote wire connected to the wiring harness. Which wire would it connect to in the wiring harness? Please help any input is appreciated.

TCAdkins 07-01-2013 09:50 PM

Just put a new kenwood in mine yesterday. We messed with it for hours until we figured it out but does it say on the box that you have to connect that wire? Mine wasn't working until we combined the ignition wires from the receiver to the truck, and the positive to the truck. Then we fabricated our own negative with speaker wire and we were golden.

mj40 07-03-2013 04:52 PM

remote wire, is it blue....the older kenwoods used that blue wire to turn on/trigger the amps if used...

http://www.the12volt.com/installbay/...tail/1219.html

TrucksBootsNGun 08-27-2013 11:59 AM

I recently had to mess with my aftermarket radio after a day of wheeling and it started popping fuses. After many hours I discovered a open port on the fuse panel labelled "Batt" or "Battery" I need a constant power source to keep the radio's memory so I ran the constant voltage wire to that port using one of these. http://www.submarineboat.com/images/rov/fuse_holder.jpg


The time now is 10:05 PM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.