So Lost! - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 03-12-2012, 08:06 AM Thread Starter
BigRedWilkey
Registered User
 
Join Date: Mar 2012
Posts: 50
So Lost!

This morning I started up my 1990 4wd automatic 4.0L Comanche and headed to work. As I got going down the road my engine started revving really high and I wasn't going anywhere. At one point I had it floored and was goin 35 mph. I am lost as to what it could be. Does anyone have and tips???

BigRedWilkey is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-12-2012, 08:08 AM
bob6987
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2009
Location: Colorado
Posts: 290
Transmission fluid level?

1991 YJ, 4.0, 6" lift, 40" tires, full cage, dana44/ford 9, detroit locker, 5.38 gear
2012 JKU
bob6987 is offline  
post #3 of 3 Old 03-12-2012, 08:19 AM Thread Starter
BigRedWilkey
Registered User
 
Join Date: Mar 2012
Posts: 50
Quote:
Originally Posted by bob6987
Transmission fluid level?
I'll check it on my lunch break thanks! Any other tips????
BigRedWilkey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome