Miss in my comanche - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 12-28-2013, 01:52 PM Thread Starter
Crash7500
Registered User
1987 MJ Comanche 
 
Join Date: Sep 2013
Location: Rural valley
Posts: 4
Miss in my comanche

Can any one tell me what could be causing my miss. I have changed the plug,wires,cap an rotor but still has it. It's on initial take off and once in awhile just driving normal

Crash7500 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-28-2013, 02:01 PM
87MJTim
Registered User
1987 MJ Comanche 
 
Join Date: Dec 2012
Location: New Market
Posts: 305
More details.
Is there a loss of power? Possible CPS.

Tim

87 Comanche, 4.0, AX15 (formerly BA10/5), D44
84 CJ7, 4.2, AX15 (Formerly T5)
87MJTim is offline  
post #3 of 5 Old 12-29-2013, 07:32 AM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 11,151
Quote:
Originally Posted by Crash7500 View Post
Can any one tell me what could be causing my miss. I have changed the plug,wires,cap an rotor but still has it. It's on initial take off and once in awhile just driving normal
Before proceeding any further, click on the link in my signature and read/perform posts 1 through 5.

Also check to see if your intake manifold bolts are loose along with checking the integrity of the vacuum tube from your throttle body to the MAP sensor on the firewall.

If you own a Renix Jeep, you'll want to check this out.

An index to over 30 write-ups can be found in the link below

www.cruiser54.com

My Jeep Technical Photos

http://www.cherokeeforum.com/g/album/1725214
cruiser54 is offline  
post #4 of 5 Old 01-10-2014, 06:29 PM
dkroll
Registered User
1988 MJ Comanche 
 
Join Date: May 2008
Location: Independence
Posts: 193
check all vacuum lines.

Doug
dkroll is offline  
post #5 of 5 Old 01-10-2014, 06:31 PM
dkroll
Registered User
1988 MJ Comanche 
 
Join Date: May 2008
Location: Independence
Posts: 193
I am miss'in my Comanche. lol
Sorry, had to do it.
Took the old 2wd critter out in the snow the other day, it was fun. Some day I will grow up.!

Doug
dkroll is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome