post #1 of Old 03-25-2013, 07:07 PM Thread Starter
joey48442
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2009
Location: holly
Posts: 419
Another mystery plug

This one is hanging out by the master for the brakes:



Any idea? Engine speed sensor?
The wires are violet with white and white with black.

Thanks!


Joey


Last edited by joey48442; 03-25-2013 at 07:07 PM. Reason: More info.
joey48442 is offline  
post #2 of Old 03-25-2013, 09:12 PM
ftpiercecracker
Registered User
1990 MJ Comanche 
 
Join Date: Jul 2011
Location: woodbury
Posts: 348
Washer bottle fluid level
ftpiercecracker is offline  
post #3 of Old 03-25-2013, 10:08 PM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 11,019
Quote:
Originally Posted by ftpiercecracker View Post
Washer bottle fluid level
Yup, if equipped that way......

If you own a Renix Jeep, you'll want to check this out.

An index to over 30 write-ups can be found in the link below

www.cruiser54.com

My Jeep Technical Photos

http://www.cherokeeforum.com/g/album/1725214
cruiser54 is offline  
post #4 of Old 03-26-2013, 05:26 PM
ftpiercecracker
Registered User
1990 MJ Comanche 
 
Join Date: Jul 2011
Location: woodbury
Posts: 348
Eay cruiser, if your harness has said plug why would it not work if you plugged it up? Cause my pump took a crap and my new resiviour has the connector on top, when i plugged it in nothing lit up on the dash. Yes the bottle was empty. Missing the bulb maybe?
ftpiercecracker is offline  
post #5 of Old 03-26-2013, 05:30 PM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 11,019
Or the sender in the tank is crappola.....

If you own a Renix Jeep, you'll want to check this out.

An index to over 30 write-ups can be found in the link below

www.cruiser54.com

My Jeep Technical Photos

http://www.cherokeeforum.com/g/album/1725214
cruiser54 is offline  
post #6 of Old 03-26-2013, 05:48 PM
ftpiercecracker
Registered User
1990 MJ Comanche 
 
Join Date: Jul 2011
Location: woodbury
Posts: 348
Oh well, its not to big a deal.
ftpiercecracker is offline  
post #7 of Old 03-27-2013, 05:39 AM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 11,019
Check it with a meter. I've removed those senders and screwed with tehm and got them to work before.

If you own a Renix Jeep, you'll want to check this out.

An index to over 30 write-ups can be found in the link below

www.cruiser54.com

My Jeep Technical Photos

http://www.cherokeeforum.com/g/album/1725214
cruiser54 is offline  
post #8 of Old 03-27-2013, 04:34 PM
ftpiercecracker
Registered User
1990 MJ Comanche 
 
Join Date: Jul 2011
Location: woodbury
Posts: 348
10 4
ftpiercecracker is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome