Another mystery plug - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > MJ Comanche Technical Forum > Another mystery plug

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectJKS Now Available at www.baseline4x4.com, Trackbars, SkidsFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye Kit

Reply
Unread 03-25-2013, 07:07 PM   #1
joey48442
Registered User
1993 YJ Wrangler 
 
Join Date: Mar 2009
Location: holly
Posts: 157
Another mystery plug

This one is hanging out by the master for the brakes:



Any idea? Engine speed sensor?
The wires are violet with white and white with black.

Thanks!


Joey


Last edited by joey48442; 03-25-2013 at 07:07 PM.. Reason: More info.
joey48442 is offline   Reply With Quote
Unread 03-25-2013, 09:12 PM   #2
ftpiercecracker
Registered User
1990 MJ Comanche 
 
Join Date: Jul 2011
Location: woodbury, Tennessee
Posts: 348
Washer bottle fluid level
ftpiercecracker is offline   Reply With Quote
Unread 03-25-2013, 10:08 PM   #3
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott, Arizona
Posts: 10,043
Quote:
Originally Posted by ftpiercecracker View Post
Washer bottle fluid level
Yup, if equipped that way......
__________________
Quote:
Originally Posted by chris87xj View Post
If you own a Renix Jeep, you'll want to check this out. >

An index to over 25 write-ups can be found in Post #1.

Cruiser's Mostly Renix Tips
My Jeep Technical Photos

http://www.cherokeeforum.com/g/album/1725214
cruiser54 is offline   Reply With Quote
Unread 03-26-2013, 05:26 PM   #4
ftpiercecracker
Registered User
1990 MJ Comanche 
 
Join Date: Jul 2011
Location: woodbury, Tennessee
Posts: 348
Eay cruiser, if your harness has said plug why would it not work if you plugged it up? Cause my pump took a crap and my new resiviour has the connector on top, when i plugged it in nothing lit up on the dash. Yes the bottle was empty. Missing the bulb maybe?
ftpiercecracker is offline   Reply With Quote
Unread 03-26-2013, 05:30 PM   #5
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott, Arizona
Posts: 10,043
Or the sender in the tank is crappola.....
__________________
Quote:
Originally Posted by chris87xj View Post
If you own a Renix Jeep, you'll want to check this out. >

An index to over 25 write-ups can be found in Post #1.

Cruiser's Mostly Renix Tips
My Jeep Technical Photos

http://www.cherokeeforum.com/g/album/1725214
cruiser54 is offline   Reply With Quote
Unread 03-26-2013, 05:48 PM   #6
ftpiercecracker
Registered User
1990 MJ Comanche 
 
Join Date: Jul 2011
Location: woodbury, Tennessee
Posts: 348
Oh well, its not to big a deal.
ftpiercecracker is offline   Reply With Quote
Unread 03-27-2013, 05:39 AM   #7
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott, Arizona
Posts: 10,043
Check it with a meter. I've removed those senders and screwed with tehm and got them to work before.
__________________
Quote:
Originally Posted by chris87xj View Post
If you own a Renix Jeep, you'll want to check this out. >

An index to over 25 write-ups can be found in Post #1.

Cruiser's Mostly Renix Tips
My Jeep Technical Photos

http://www.cherokeeforum.com/g/album/1725214
cruiser54 is offline   Reply With Quote
Unread 03-27-2013, 04:34 PM   #8
ftpiercecracker
Registered User
1990 MJ Comanche 
 
Join Date: Jul 2011
Location: woodbury, Tennessee
Posts: 348
10 4
ftpiercecracker is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.