90 comanche starting problem - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > MJ Comanche Technical Forum > 90 comanche starting problem

ZONE 4.25" combo lift for TJ available at Rockridge4wJeep Wrangler Bushwacker Flat Fender Flare Sale at BaselinRIGID LED Light Blowout Sale - All Sizes, All Series, all

Reply
Unread 04-06-2008, 02:59 PM   #1
tatered1
Registered User
 
Join Date: Apr 2008
Location: washington
Posts: 1
90 comanche starting problem

Ok this is a weird one the engine will only stay running if the key is held in the start position if you let go of the key it dies.

the ignition switch has been replaced and the ignition module tested and checked ok

anyone had this problem before?

tatered1 is offline   Reply With Quote Quick reply to this message
Unread 04-06-2008, 05:08 PM   #2
Pete M
Registered User
1988 MJ Comanche 
 
Join Date: Sep 2005
Location: S/E Michigan
Posts: 1,837
Have you tried bypassing the ceramic resistor on the fender? When cranking the computer puts direct power to the fuel pump, but after that it sends power through the resistor (whose purpose is to cut the voltage a bit and quiet the pump down). Try connecting the wires directly together and see what happens. (it won't harm anything, 87s didn't even have them)
Jeep on!
--Pete

P.S. you are "activated" at the MJ club, even if you didn't get the automated email.

__________________
-88 MJ; 4.0L, ex-2wd, TJ ax15/231, 78 Ford D44 w/spool, 9" w/posi, 33" trXus MTs, custom roll-bar/bumpers/etc.
Also an 86 MJ Metric ton and 2 '90 MJs
Projects/wheelin' pics: picturetrail.com/petermontie
My email: petermontie@hotmail.com
ComancheClub.com/forums

Last edited by Pete M; 04-06-2008 at 05:20 PM..
Pete M is offline   Reply With Quote Quick reply to this message
Unread 04-09-2008, 09:42 AM   #3
maddzz
Registered User
1989 MJ Comanche 
 
Join Date: Nov 2007
Location: Rhode Island
Posts: 277
I had the same exact problem. Its not the ballist resistor. It is a wire behind the battery next to the fusible link. Im not sure which wire because I finally brought it to a shop that specializes in aut electrical.
maddzz is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.