JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   Cheap Tricks & Fixes (http://www.jeepforum.com/forum/f46/)
-   -   HEY guys first post on the site, Have a jeep problem!!!! (http://www.jeepforum.com/forum/f46/hey-guys-first-post-site-have-jeep-problem-1524262/)

jeepboyy 05-16-2013 02:53 PM

HEY guys first post on the site, Have a jeep problem!!!!
 
I have a 2002 jeep grand cherokee laredo 4 wheel drive inline 6
I had the tranny rebuilt recently and it run great. However i am experiencing a problem with the cherokke that has been ocurring for a lilttle while now....The car will drive fine and everything however when i turn my car off and i go to turn the car on it will not turn on....the car will not even crank....its as if when i turn it its compltely dead....

THINGS I KNOW

1. its not battery, changed it a year ago. and all the lights and everything work great. plus had it tested it great.

2. have not tested the starter. the car does make a clickin noise though right before it supposed to crank.

3. I just changed the TPS sensor aka throttle something sensor which was bad.

4. When i do get the car to start after it does this it starts fine and strong. not weak at all...so this leads me to beleive its nothing with starter or spark plugs......

5.today it wouldnt start after i drove to gas station....i sat their for a while andd tried to turn it on but nothing then i decided to turn the key all the way before th ecrank would start, changed gears and put it in reverse and then popped it back in park....started the car and boom cranked fine...

WHAT COULD BE THE PROBLEM?

jeepboyy 05-17-2013 02:06 PM

anybody help?

KyleSekora 05-17-2013 07:11 PM

Get a mod to move it into the wj section. Or move it yourself.

KyleSekora 05-17-2013 07:12 PM

#5 I had the dame non starting problem on my wj. Except when that happened I stuck it in neutral to neutral start it.

WahooCreek 05-17-2013 08:21 PM

I'd suspect the starter over the switch KyleSekora is talking about because the started wouldn't even click if that switch was bad, would it?

KyleSekora 05-18-2013 06:01 PM

Yeah youre right. There would be nothing. My bad. Starter looks more like a suspect now.

DpDave 05-19-2013 01:16 PM

Kinda sounds like the Neutral Safety Switch could be giving problems. Often when they begin to fail, you can jog them back by moving the shifter.

Also, check your battery cable connections, and the starter connections. I have seen a lot of intermittent problems come down to a simple loose wire.

Good luck.

KyleSekora 05-19-2013 07:20 PM

When the Neutral Safety Switch goes bad it won't even turn over though I thought. If the security system is activated it would just crank though.

jeepboyy 05-25-2013 12:49 AM

guys when i move it to neutral one time it worked.....hasnt dont it since.....no codes are coming up either so i cant pinpoint it....i dont think its the starter...when it starts up it starts so strong, idk if that means anything....i may just test my starter tommorrow at autozone....

Badmunky 06-08-2013 01:14 PM

Starter solenoid is going bad. It is not actuating the starter motor back to engage the fly wheel so the starter dose nothing. The starter motor is fine and that's why it starts good when it dose work.
Replace the starter solenoid and that will fix your problem. Some starters you will need to replace the whole starter as the solenoid is not removable from the starter. I am not sure if your solenoid can be removed or not. Check with the auto parts store and see if they can get just the solenoid. If they can it can be changed, If they can not, then you must replace the whole starter.

Good luck.


The time now is 08:11 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.