No Nav Traffic After Uconnect 15.26.1 Update - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 07-19-2015, 11:14 AM Thread Starter
LeCreaux
Registered User
2015 WK 
 
Join Date: Apr 2015
Location: San Antonio
Posts: 77
Yesterday I installed the update 15.26.1 to Uconnect. Haven't had any traffic display on the Nav system since. Update: contacted Sirius XM, appears the update may have messed up XM Live Traffic. I'm rolling it back to see if traffic returns (it didn't work).


2015 Grand Cherokee Overland
Granite Crystal / Black Leather Interior
5.7 Liter Hemi / Offroad Adventure II
Advanced Tech / Harmon Kardon Audio
Build Date: Sep 2015
LeCreaux is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-19-2015, 02:56 PM Thread Starter
LeCreaux
Registered User
2015 WK 
 
Join Date: Apr 2015
Location: San Antonio
Posts: 77
After 4 hours and every level of support, it turned out to be a Sirius XM problem.

2015 Grand Cherokee Overland
Granite Crystal / Black Leather Interior
5.7 Liter Hemi / Offroad Adventure II
Advanced Tech / Harmon Kardon Audio
Build Date: Sep 2015
LeCreaux is offline  
post #3 of 7 Old 07-19-2015, 07:59 PM
DuncsJeeps
Senior Member
 
DuncsJeeps's Avatar
2006 XK Commander 
 
Join Date: Jun 2011
Location: Spanaway
Posts: 952
Garage
I've had issues with Sirius/XM in every car that I've ever had it in.

2017 WK2 Trailhawk - 3.6L: Daily Driver

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
: OME HD, RRO UCA, T/A KO2, Rack w/LED, Custom storage drawers, Winch, Front and Rear Bumpers - In Progress

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
: Sold

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- RRO Sliders, 27 MPG: Sold

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DuncsJeeps is offline  
 
post #4 of 7 Old 07-19-2015, 09:53 PM Thread Starter
LeCreaux
Registered User
2015 WK 
 
Join Date: Apr 2015
Location: San Antonio
Posts: 77
Quote:
Originally Posted by DuncsWK View Post
I've had issues with Sirius/XM in every car that I've ever had it in.
It was a little comical.

1. Pressed Uconnect Assist button. Was relayed to technical support. Technical support said traffic issues are Sirius XM.

2. Called Sirius XM. Their computer sent an "activation" to the Cherokee (didn't work) and disconnected the line.

3. Called Sirius XM. Got a middle-eastern female who stayed on the line for an hour. She sent multiple "activations" to the Cherokee and none worked. After the last attempt she said "this will work for sure"...but asked me to hang up and call back if it didn't. It didn't work.

4. I added "XM Traffic Link" to my subscription to see if that would work. It worked immediately. Still no XM Live Traffic though.

5. Called Sirius XM. Got a different middle-eastern female. She also sent multiple "activations" to the Cherokee (none worked). She forwarded me to "radio support". The "radio support" guy was American. He put me on hold and seconds later XM Live Traffic worked. He said he sent a "strong signal" to the Cherokee.

Total time: over 4 hours
LeCreaux is offline  
post #5 of 7 Old 07-20-2015, 09:26 AM
DuncsJeeps
Senior Member
 
DuncsJeeps's Avatar
2006 XK Commander 
 
Join Date: Jun 2011
Location: Spanaway
Posts: 952
Garage
It's so great that we have a choice between Sirius and XM....

Oh, right...

:

2017 WK2 Trailhawk - 3.6L: Daily Driver

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
: OME HD, RRO UCA, T/A KO2, Rack w/LED, Custom storage drawers, Winch, Front and Rear Bumpers - In Progress

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
: Sold

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- RRO Sliders, 27 MPG: Sold

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DuncsJeeps is offline  
post #6 of 7 Old 07-20-2015, 10:40 AM
nomoremkx
Registered User
2014 KL Cherokee 
 
Join Date: Nov 2013
Posts: 170
And a choice between a signal and a STRONG signal...
nomoremkx is offline  
post #7 of 7 Old 07-29-2015, 10:28 AM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 4,706
Quote:
Originally Posted by LeCreaux View Post
Yesterday I installed the update 15.26.1 to Uconnect. Haven't had any traffic display on the Nav system since. Update: contacted Sirius XM, appears the update may have messed up XM Live Traffic. I'm rolling it back to see if traffic returns (it didn't work).
Hello Lecreaux,

Sorry to hear about the troubles with the update. Here is a link that details the update and how to do it: http://blog.fcanorthamerica.com/2015...e-hacked-jeep/ If you have any further questions please donít hesitate to PM me.
JeepCares is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome