help - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 12-12-2013, 01:07 PM Thread Starter
amirkareem
Registered User
 
Join Date: Dec 2013
Posts: 2
Red face help

hi guys
i get new jeep sheroke limited 2014 it's wonderful car, but i got some problem in usb and sd card, reading music file correctly but there are stop not running just read only and i can do next track also not running.
i'll do the reset to screen by pushing the volume and running button to gather foe 55 sec but is useless
any help

amirkareem is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-12-2013, 01:47 PM
2kg4u
Registered User
2014 WK 
 
Join Date: Nov 2013
Location: Windsor
Posts: 957
Mine works like it supposed to. Take it to the dealer.

Roy
2014 Overland, 3.6 L
Fumoto Qwikvalve, Ionic CXV running boards, Michelin X-Ice Xi2 snow tires
2kg4u is offline  
post #3 of 5 Old 12-12-2013, 02:13 PM
jacko15
Registered User
2014 WK 
 
Join Date: Oct 2008
Location: Pennsylvania's North Shore
Posts: 1,129
Quote:
Originally Posted by amirkareem View Post
hi guys
i get new jeep sheroke limited 2014 it's wonderful car, but i got some problem in usb and sd card, reading music file correctly but there are stop not running just read only and i can do next track also not running.
i'll do the reset to screen by pushing the volume and running button to gather foe 55 sec but is useless
any help
Try reading this thread, it has lots of info on using media.
http://www.jeepforum.com/forum/f309/...-size-1738674/

Hers: 2008 Jeep Compass Sport
Mine: 2014 Jeep Grand Cherokee Overland V/6 ORA II
Michelin LTX M/S 2's
jacko15 is offline  
post #4 of 5 Old 12-12-2013, 03:00 PM
LibGrandCher
Registered User
2012 WK 
 
Join Date: Feb 2012
Posts: 598
Quote:
Originally Posted by amirkareem View Post
hi guys
i get new jeep sheroke limited 2014 it's wonderful car, but i got some problem in usb and sd card, reading music file correctly but there are stop not running just read only and i can do next track also not running.
i'll do the reset to screen by pushing the volume and running button to gather foe 55 sec but is useless
any help
Try the 2014 Cherokeee section.
That vehicle is new and peeps on there might have more info for you.

This section is for WK2 owners for the most part
LibGrandCher is offline  
post #5 of 5 Old 12-15-2013, 10:33 PM
pentastarguy
Web Wheeler
2015 JK Wrangler 
 
Join Date: Dec 2011
Location: sussex
Posts: 11,419
go back to dealer, across all models, some radios just don't work they way they should.
pentastarguy is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome