User jeepforum already has more than 'max_user_connections' active connections - JeepForum.com

 13Likes
Reply
 
LinkBack Thread Tools
post #1 of 54 Old 06-25-2016, 09:18 PM Thread Starter
Icarus
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2012
Posts: 745
User jeepforum already has more than 'max_user_connections' active connections

Quote:
User jeepforum already has more than 'max_user_connections' active connections
At the bottom it says: 1 member and three guests online!
Something wrong here lol


Ϣr
Icarus is offline  
Sponsored Links
Advertisement
 
post #2 of 54 Old 06-27-2016, 10:42 AM
y2k-fxst
Registered User
1964 CJ6 
 
Join Date: Sep 2012
Location: North English
Posts: 833
Quote:
Originally Posted by Icarus View Post
At the bottom it says: 1 member and three guests online!
Something wrong here lol
Been getting this message also!

I own a Harley and a JEEP, still some people can't figure out why I'm broke!
y2k-fxst is offline  
post #3 of 54 Old 06-27-2016, 12:44 PM
AftonJeeper
Registered Offender
 
AftonJeeper's Avatar
1997 TJ Wrangler 
 
Join Date: Apr 2015
Location: Afton
Posts: 403
Garage
I'm getting it at least a couple times a day now, been going on for over a week.

Please get this fixed.
AftonJeeper is offline  
 
post #4 of 54 Old 06-27-2016, 12:57 PM
xxdabroxx
Registered User
2001 TJ Wrangler 
 
Join Date: Feb 2016
Location: Porterville
Posts: 1,241
Garage
User jeepforum already has more than 'max_user_connections' active connections

and numerous database errors daily.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
xxdabroxx is online now  
post #5 of 54 Old 06-27-2016, 02:01 PM
Jerry Bransford
Administrator
 
Jerry Bransford's Avatar
2004 TJ Wrangler 
 
Join Date: Jan 2003
Location: Escondido, California
Posts: 68,405
Thank you everyone, we're aware of the problems and the technical staff is working on it. It's affecting us all, hopefully they'll get it resolved soon!!

When you have a choice, buy American made.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jerry Bransford is online now  
post #6 of 54 Old 06-27-2016, 02:51 PM
Jerry Bransford
Administrator
 
Jerry Bransford's Avatar
2004 TJ Wrangler 
 
Join Date: Jan 2003
Location: Escondido, California
Posts: 68,405
Ok the problem looks to have been fixed. Our site was apparently getting hit heavily by a particular IP address which was blocked within the past 15 minutes. Things look good now.

When you have a choice, buy American made.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jerry Bransford is online now  
post #7 of 54 Old 06-28-2016, 09:46 AM
AftonJeeper
Registered Offender
 
AftonJeeper's Avatar
1997 TJ Wrangler 
 
Join Date: Apr 2015
Location: Afton
Posts: 403
Garage
Quote:
Originally Posted by Jerry Bransford View Post
Ok the problem looks to have been fixed. Our site was apparently getting hit heavily by a particular IP address which was blocked within the past 15 minutes. Things look good now.
Thanks Jerry and team.
AftonJeeper is offline  
post #8 of 54 Old 07-15-2016, 10:06 AM
xxdabroxx
Registered User
2001 TJ Wrangler 
 
Join Date: Feb 2016
Location: Porterville
Posts: 1,241
Garage


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
xxdabroxx is online now  
post #9 of 54 Old 07-15-2016, 10:26 AM Thread Starter
Icarus
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2012
Posts: 745
Still getting them today (database Errors, not the max_user_connection issue.) I can't add attachments/screenshot of the weird text I'm getting on the sub-forums either

Ϣr
Icarus is offline  
post #10 of 54 Old 07-15-2016, 10:29 AM
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 9,246
Garage
They're working on it as we speak. Hang tight, everyone!
xxdabroxx likes this.

~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
Quote:
Originally Posted by steve_80 View Post
Weird, I didn't realize you could use vomit as coolant.
ChrisHager is offline  
post #11 of 54 Old 07-15-2016, 10:29 AM Thread Starter
Icarus
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2012
Posts: 745
Dang you guys are fast Thanks for looking into it!

Ϣr
Icarus is offline  
post #12 of 54 Old 10-26-2016, 10:36 AM Thread Starter
Icarus
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2012
Posts: 745
Can you guys do anything with the agonizing slow speed of the Jeep forums recently? I've been to a handful+ of other forums and its just these Jeep ones that are this slow

Ϣr
Icarus is offline  
post #13 of 54 Old 10-27-2016, 08:52 AM
PhilipB
Administrator
 
PhilipB's Avatar
 
Join Date: Oct 2012
Posts: 129,586
Garage
What are you seeing when it lags? any particular waiting for messsages?

Kyle
PhilipB is offline  
post #14 of 54 Old 10-27-2016, 09:24 AM Thread Starter
Icarus
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2012
Posts: 745
Just lags/hangs when I click a link to a thread etc. Today seems ok so far, but the past few days have been brutal :/

Ϣr
Icarus is offline  
post #15 of 54 Old 12-19-2016, 06:57 PM Thread Starter
Icarus
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2012
Posts: 745
Getting the "User jeepforum already has more than 'max_user_connections' active connections" and slowness and database errors again today. Using Chrome and Win7. Funniest was the first max_user_connections error was clicking on this exact thread, lol

Ϣr
Icarus is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome