post #1 of Old 09-10-2013, 07:38 PM Thread Starter
Long&Low
Registered User
1967 CJ5 
 
Join Date: Sep 2007
Location: Chagrin Falls
Posts: 54
Wiring Questions

Ok, I'm installing a 2.5 ltr MPFI into a CJ5.

I am running into wiring issues with respect to the Jeep providing spark and fuel pump operation. I'm betting its due to not having the wiring straight for the Auto **** Down and fuel pump relay.

Anybody got any info on bypassing the ASD and fuel pump relays?

Engine and harness are out of a '92 Wrangler, the wiring harness for the CJ5 body is an EZWire kit. The engine does crank over, but there is no spark and the fuel pump does not prime/pump.

And yes, the Wrangler did work before I removed it from the other vehicle.

I tried calling Hesco to see if they could put together a 2.5 ltr harness like they do for the 4.0ltr, but that was a no-go.

I'm tempted to send the harness to someplace like Hotwire for them to rebuild. But this really can't be that difficult.

I really don't need the power distribution box from the Wrangler, so is there a way to bypass that, and then provide power to the PCM/ECU?

thanks

Long&Low is offline  
post #2 of Old 09-11-2013, 10:23 AM
Xd_shooter676
Registered User
1947 CJ2A 
 
Join Date: Sep 2013
Location: Massillon
Posts: 26
Y not just make a external relay for asd circuit ?
Xd_shooter676 is offline  
post #3 of Old 09-11-2013, 06:08 PM Thread Starter
Long&Low
Registered User
1967 CJ5 
 
Join Date: Sep 2007
Location: Chagrin Falls
Posts: 54
Quote:
Originally Posted by Xd_shooter676 View Post
Y not just make a external relay for asd circuit ?
I'd like to do away with the ASD if possible.
Long&Low is offline  
post #4 of Old 09-11-2013, 06:09 PM Thread Starter
Long&Low
Registered User
1967 CJ5 
 
Join Date: Sep 2007
Location: Chagrin Falls
Posts: 54
Got the fuel pump to work. After that I called it a night, will check later to see if it fires, or if I'm still not getting a spark.
Long&Low is offline  
post #5 of Old 09-12-2013, 12:14 AM
4roadrage
Registered User
 
Join Date: Aug 2013
Posts: 10
Quote:
Originally Posted by Long&Low View Post
Got the fuel pump to work. After that I called it a night, will check later to see if it fires, or if I'm still not getting a spark.
Curious to know how you got it to run and if you used a makeshift relay box.
4roadrage is offline  
post #6 of Old 09-12-2013, 05:08 AM Thread Starter
Long&Low
Registered User
1967 CJ5 
 
Join Date: Sep 2007
Location: Chagrin Falls
Posts: 54
Actually, the issue with the fuel pump was a break I the ground wire connection. Something simple.
Long&Low is offline  
post #7 of Old 09-19-2013, 06:32 PM Thread Starter
Long&Low
Registered User
1967 CJ5 
 
Join Date: Sep 2007
Location: Chagrin Falls
Posts: 54
OK, so no spark, there are little wires that go to/from the distributor and the coil, where are they supposed to lead to?????

HELP
Long&Low is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome