6.0 lq4 bad vibration - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 01-15-2013, 04:54 PM Thread Starter
Ripper3494
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2010
Location: Warrenville
Posts: 5,741
6.0 lq4 bad vibration

my issue is that i have a 6.0 lq4 out of a 2004 silverado 2500hd and it has terrible vibrations around 1500 rpms, and 2500 rpms. It does this in neutral, park and while driving. i've checked my motor mounts and transmission crossmember mounts and they are all good and have under 2000 miles on them.


build thread:
http://www.jeepforum.com/forum/f22/9...-spud-1218315/
1994 yj stretched, locked and loaded - 6.0l vortec lq4, 4l60e, np231, Dana 44s 37" interco trxus m/t, 3.5" bds front leafs, double triangulated 4 link rear on xj front coils.
1997 ZJ limited - BONE stock
2003 tj - 4in skyjacker, 33" mickey thompsons
my on board alternator/welder write up
http://www.jeepforum.com/forum/f12/a...te-up-1301614/
my tj 1/2 doors on a yj write up
http://www.jeepforum.com/forum/f12/t...ation-1417686/
RC vs BDS
http://www.jeepforum.com/forum/f12/r...s-bds-1461555/
Ripper3494 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-15-2013, 05:20 PM Thread Starter
Ripper3494
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2010
Location: Warrenville
Posts: 5,741
nevermind i figured it out, my bellhousing bolts were a little loose o.O

build thread:
http://www.jeepforum.com/forum/f22/9...-spud-1218315/
1994 yj stretched, locked and loaded - 6.0l vortec lq4, 4l60e, np231, Dana 44s 37" interco trxus m/t, 3.5" bds front leafs, double triangulated 4 link rear on xj front coils.
1997 ZJ limited - BONE stock
2003 tj - 4in skyjacker, 33" mickey thompsons
my on board alternator/welder write up
http://www.jeepforum.com/forum/f12/a...te-up-1301614/
my tj 1/2 doors on a yj write up
http://www.jeepforum.com/forum/f12/t...ation-1417686/
RC vs BDS
http://www.jeepforum.com/forum/f12/r...s-bds-1461555/
Ripper3494 is offline  
post #3 of 3 Old 01-21-2013, 10:51 PM
Moondog21_2
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2011
Location: Stayton
Posts: 40
Or it could be the 6.0's sexy engine torque.
Moondog21_2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome