Wharton Run June 12th - Page 5 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #61 of 72 Old 06-13-2010, 09:22 PM
TheGuyFromNJ
Registered User
2003 TJ Wrangler 
 
Join Date: Feb 2010
Location: Quinton, NJ
Posts: 351
Quote:
Originally Posted by njfreekshow View Post
i think everyone got stuck once, but maybe TheGuyFromNJ. i cant remember if he did or not. when we got to the tower, i had about 2" of water in my airbox after going through the one thing of water when it got inside my XJ. it was a real fun day though, thanks alot guys.
I'm usually the one trying to get stuck, but I didn't get stuck this time. I think I could have tried harder.

TheGuyFromNJ is offline  
Sponsored Links
Advertisement
 
post #62 of 72 Old 06-14-2010, 09:15 AM Thread Starter
njfreekshow
Registered User
2008 WK 
 
Join Date: Jan 2010
Location: south nj
Posts: 513
that you are the one who normally gets stuck, kind of disappointed you werent trying hard enough Joe. theres always next time lol

08 WK Laredo 3.7L
99 XJ Sport with a 3.5" Rusty's Suspension lift on 31x10.5 Pro Comp MTs (sold)
njfreekshow is offline  
post #63 of 72 Old 06-14-2010, 09:50 AM
TheGuyFromNJ
Registered User
2003 TJ Wrangler 
 
Join Date: Feb 2010
Location: Quinton, NJ
Posts: 351
I will try harder next time. My winch taking a crap really got me burned up. I called 4WD and they have a solenoid on the way, they have great cust svc.

Next run will have to be a Sunday, I'm out of Saturday vacations.
TheGuyFromNJ is offline  
post #64 of 72 Old 06-14-2010, 10:44 AM Thread Starter
njfreekshow
Registered User
2008 WK 
 
Join Date: Jan 2010
Location: south nj
Posts: 513
if im doing a Sunday run, i'll probably have to bail around 2pm-3pm. ya, i can believe that your winch kicking the bucket really got you down. all the stucks were a bit bothersome for me, just wasnt looking good and i already got water in my air box once. i'll probably set up a run mid July because i have some work to take care of before i take my XJ back out.

jsebastian, ya my wife took a picture of you peeing lol everyone whos seen that picture has meantioned it to me for the most part.

08 WK Laredo 3.7L
99 XJ Sport with a 3.5" Rusty's Suspension lift on 31x10.5 Pro Comp MTs (sold)
njfreekshow is offline  
post #65 of 72 Old 06-14-2010, 06:54 PM
jsebastian
Registered User
2010 JK Wrangler 
 
Join Date: Jun 2010
Location: Queens, NY
Posts: 37
Quote:
Originally Posted by Entropy128 View Post
I give you stockers a lot of cred for not getting hydrolocked / stuck more.
Did you check your airbox yet? There has to be a small puddle in there.
I checked when I got home... either it drained itself out or there wasn't much water in there...

njfreekshow, i really wasn't peeing. I was, uh, looking for another way around...yeah that's it...
jsebastian is offline  
post #66 of 72 Old 06-14-2010, 07:11 PM Thread Starter
njfreekshow
Registered User
2008 WK 
 
Join Date: Jan 2010
Location: south nj
Posts: 513
lol ya im sure you were jsebastian. i didnt have any water in my airbox but that one time, but now i have a metallic scraping sound going on with my jeep as well as an oil leak i need to locate. looks like i might have to take my jeep off the road for now :-(

08 WK Laredo 3.7L
99 XJ Sport with a 3.5" Rusty's Suspension lift on 31x10.5 Pro Comp MTs (sold)
njfreekshow is offline  
post #67 of 72 Old 06-14-2010, 08:22 PM
TheGuyFromNJ
Registered User
2003 TJ Wrangler 
 
Join Date: Feb 2010
Location: Quinton, NJ
Posts: 351
Quote:
Originally Posted by njfreekshow View Post
but now i have a metallic scraping sound going on with my jeep (
The noise might just be wharton in your brakes somewhere. Happens to me all the time, it usually will go away on its own.
TheGuyFromNJ is offline  
post #68 of 72 Old 06-14-2010, 08:28 PM Thread Starter
njfreekshow
Registered User
2008 WK 
 
Join Date: Jan 2010
Location: south nj
Posts: 513
Quote:
Originally Posted by TheGuyFromNJ View Post
The noise might just be wharton in your brakes somewhere. Happens to me all the time, it usually will go away on its own.
my SIL's bf thinks its a bad pulley bear, because i'll start up my XJ and let it run. after about a minute or 2, it starts to sound like its scraping while idling. i can set on the gas and it sounds like it goes away a bit, but that could also be because my exhaust starts roaring. either way, i wont be hitting the trails til i get all the crap i have to do and its not a small bit of work lol

edit: i have 2 video clips from my cell phone but they arent the best quality.

08 WK Laredo 3.7L
99 XJ Sport with a 3.5" Rusty's Suspension lift on 31x10.5 Pro Comp MTs (sold)
njfreekshow is offline  
post #69 of 72 Old 06-15-2010, 12:13 AM
Entropy128
Registered User
2008 JK Wrangler 
 
Join Date: Sep 2009
Location: Flanders, NJ
Posts: 28
Quote:
Originally Posted by njfreekshow View Post
my SIL's bf thinks its a bad pulley bear, because i'll start up my XJ and let it run. after about a minute or 2, it starts to sound like its scraping while idling. i can set on the gas and it sounds like it goes away a bit, but that could also be because my exhaust starts roaring.
The pines ate my idler pulley bearings last time. Good thing a replacement was only $8.

I have an intermittent grinding from that area again, but only for about 5 min after I start the engine. I feel like it just needs to work the sand out of itself, and that it will go away on its own this time. My engine is quiet enough that I can hear it unless the music is blasting.

Other than that, it smells like a sewer, and I get a cyclone of sand whenever the front windows are down. It'll work itself out.

Louis
2008 JK 2DR Rubicon, Steel Blue, 6spd, Teraflex 4+ Lift, 37" BFG KM2s on ProComp 7069s
XRC8 Winch, AEV Snorkel, Uniden Pro 520XL, Hi-Lift XT485 RR XHD Front Bumper w/ D-Rings
Entropy128 is offline  
post #70 of 72 Old 06-15-2010, 06:39 AM Thread Starter
njfreekshow
Registered User
2008 WK 
 
Join Date: Jan 2010
Location: south nj
Posts: 513
right now i stole my wife`s WJ til my buddy comes up and looks at my jeep. im hoping its the bearing in my pulley, but it sounds bad. its fine for a minute or 2 but i started it before i went to bed and it was affecting my idle. it sounded as though my engine was going to cut off. i step on the gas a bit and it sounds a bit better. figures, i pay off my WJ and my XJ craps out on me lol i just dont want to take the risk of driving it and hope it works itsself out.

08 WK Laredo 3.7L
99 XJ Sport with a 3.5" Rusty's Suspension lift on 31x10.5 Pro Comp MTs (sold)
njfreekshow is offline  
post #71 of 72 Old 06-15-2010, 08:41 AM
yellowjacket681
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2010
Location: Gibbsboro, NJ
Posts: 129
my heep is fine hehe my theory is "if you beat the balls off your vehicle it wont brake... if you baby your vehicle, youll have problems forever!"

Yellow TJ: SuperLift, Rough Country, DayStar, BFG, Rugged Ridge, Superior, Spartan, Yukon, Advance Adapters, Ballistic, and custom stuff by me!
yellowjacket681 is offline  
post #72 of 72 Old 06-15-2010, 08:57 AM Thread Starter
njfreekshow
Registered User
2008 WK 
 
Join Date: Jan 2010
Location: south nj
Posts: 513
thats a good theory yellowjacket, i feel like i beat on it enough lol didnt this past weekend prove that? lol

08 WK Laredo 3.7L
99 XJ Sport with a 3.5" Rusty's Suspension lift on 31x10.5 Pro Comp MTs (sold)
njfreekshow is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Wharton State Forest Saturday June 5th 9am MuddyJeepZJ New Jersey Jeep Forum 30 08-20-2010 03:49 PM
Boulder Bash June 12th Schwalby New Hampshire Jeep Forum 0 05-12-2010 07:55 AM
Sunday June 7th, Wharton State Forest, Mud and Historic/Folk Rides MuddyJeepZJ North East USA 70 06-10-2009 07:27 PM
Dec. 12th Tellico bebout North Carolina Jeep Forum 2 12-10-2008 06:29 PM
who went to RC on the 12th ? crazydude2500 North East USA 5 07-15-2008 03:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome