have engine problem - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 01-27-2012, 01:57 PM Thread Starter
jlb694u
Registered User
 
Join Date: Jan 2012
Location: aransas pass
Posts: 2
have engine problem

have a 2002 wrangler with a 4 cliylinder with 150000 miles changed out spark plug wires and cap and rotor it will not maintain speed when i shift from 4th to 5th gear . im thinking about changing out the motor with inline 6 need some help please

jlb694u is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-28-2012, 11:38 PM
Calven727
Registered User
1998 TJ Wrangler 
 
Join Date: Mar 2010
Location: New Braunfels TX
Posts: 1,046
do a ls1 and call it done
Calven727 is offline  
post #3 of 3 Old 01-31-2012, 04:54 PM
jmmorgan82
Registered User
2009 JK Wrangler 
 
Join Date: Oct 2010
Posts: 964
Any codes being thrown? What size tires? Gear ratio? etc etc. Filling out your profile would help. For the labor an cost involved, you would be better off just going with a Chevy 4.3 or 350, or whatever other motor you could think of.
jmmorgan82 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome