wiper issues - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 11-15-2012, 08:17 PM Thread Starter
rewert
Registered User
1999 XJ Cherokee 
 
Join Date: Nov 2012
Location: robbinsdale
Posts: 1
wiper issues

ok. new to the forum. just bought my first jeep in may. 1999 jeep cherokee sport. LUV it. just installed a 3" lift.

now the issues. my front wipers work fine on low and intermittent. but the just stop when i swith it to high. any thoughts?

also, back wipers do not work. the wiper fluid works, but the wipers do not. i do not hear anything when i turn the wipers on. any thoughts?

robert

rewert is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-30-2013, 09:17 PM
allthewayjumper
Registered User
2004 WJ 
 
Join Date: Jan 2013
Location: Brainerd
Posts: 11
rewert, Your front wipers sound like the control stick on the steering column. The rear wiper is probably the motor. I have noticed that it is part of the planned obsolescence incorperated into the vehicle. I have owned 2 brand new Jeeps. '99 Grand Limited 4.7L and '00 TJ Wrangler. I comment on Edmunds.com also.
allthewayjumper is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome