Got Some Trouble 4x4 not working!!! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 9 Old 01-21-2013, 11:56 AM Thread Starter
RedLongArm96
Registered User
 
Join Date: Jan 2013
Location: granite falls
Posts: 1
Got Some Trouble 4x4 not working!!!

hey guys im new to the fourm im 16 years old and just got my first jeep grand cherokee 96 model! it has a 11" lift on it 6 susp. and 5" body lift the previous owner had a Ford rear end put in it and said the the gears wouldnt line up and that was why 4x4 wont work i dont know if thats the real reason but can someone please give me some advice on how to go about fixing this!
also im looking to be apart of a group to go about some trails and find some mud and fun!

Thanks,
Brian

RedLongArm96 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 01-21-2013, 12:31 PM
wnckrawler
Registered User
2001 XJ Cherokee 
 
Join Date: Feb 2012
Location: hendersonville
Posts: 157
5" body lift? -_-

So are you running off the front diff only? Some more info would be great... Gears not lining up doesn't really make a lot of sense.
wnckrawler is offline  
post #3 of 9 Old 01-22-2013, 08:40 PM
Steel4Pens
Registered User
2006 TJ Wrangler 
 
Join Date: Nov 2011
Location: Wendell
Posts: 449
Pictures might would help too.


And I see your from Granite Falls....Tell Eric Church hey

Freeman Park @ Carolina Beach Pass Holder
Red Jeep Club #656
Steel4Pens is offline  
post #4 of 9 Old 01-24-2013, 05:28 AM
TimMcc
Registered User
 
Join Date: Jun 2011
Location: Waxhaw
Posts: 97
Not sure, if serious.

__________________________
01 Laredo 4.0, 4" RC X Lift, Aussie, JK Rubicons, 32's
TimMcc is offline  
post #5 of 9 Old 01-24-2013, 05:41 AM
1FuddyMucker
Registered User
1983 CJ7 
 
Join Date: Jan 2012
Location: Leicester
Posts: 337
Quote:
Originally Posted by RedLongArm96 View Post
hey guys im new to the fourm im 16 years old and just got my first jeep grand cherokee 96 model! it has a 11" lift on it 6 susp. and 5" body lift the previous owner had a Ford rear end put in it and said the the gears wouldnt line up and that was why 4x4 wont work i dont know if thats the real reason but can someone please give me some advice on how to go about fixing this!
also im looking to be apart of a group to go about some trails and find some mud and fun!

Thanks,
Brian
The po may have put the kanudeler valve to close to the muffler bearings
OR
You have jeep gear lube in a ford rear end, might as well flush the turn signal fluid while your in there...It's hard to say.

Don't breed em' if you can't feed em'.
1FuddyMucker is offline  
post #6 of 9 Old 01-24-2013, 05:47 AM
threeb
Registered User
2004 LJ Wrangler 
 
Join Date: May 2010
Location: Freeport
Posts: 3,203
Garage
You guys are brutal. Take the body lift off and reset the radiator. It should work fine after that. That is way to much body roll for the gears to work.

LJ Owners Group member #431.
threeb is offline  
post #7 of 9 Old 01-24-2013, 05:56 AM
1FuddyMucker
Registered User
1983 CJ7 
 
Join Date: Jan 2012
Location: Leicester
Posts: 337
You may have to swap the lift around, it should be 5 in suspension & 6 in body lift. That should do it.
Did you ask the po for the box of leftover bolts???

Don't breed em' if you can't feed em'.
1FuddyMucker is offline  
post #8 of 9 Old 01-30-2013, 06:30 PM
toxic-xj
Registered User
 
Join Date: Jan 2013
Location: asheboro
Posts: 41
When your that high up you need to take out the shocks and weld re-bar in there its the only way to line up the gears.. You could remove the body lift and replace it with 2x4s that might also help Unless your serious/ then more info and photos are required.

Last edited by toxic-xj; 01-30-2013 at 07:23 PM.
toxic-xj is offline  
post #9 of 9 Old 02-01-2013, 06:59 AM
BLarkin
Registered User
1997 ZJ 
 
Join Date: Oct 2012
Location: Hickory
Posts: 170
I'm right below you in Hickory, I might be able to take a look. I'd sure love to see the body lift though, I might want to do mine after that...
BLarkin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome