Wont start - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 01-17-2015, 11:24 AM Thread Starter
Ramesh1986
Registered User
 
Join Date: Jan 2015
Posts: 2
Wont start

I just bought a jeep renegade cj7 1986
The owner told me the car used to start , the jeep sat for 10 years. With out doing with it.
And now it wont start. Im new in this , i like to have some advice from experts
What could be the problems ?
Thx

Ramesh1986 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-17-2015, 07:38 PM
Leadmine
Registered User
1979 CJ5 
 
Join Date: Aug 2014
Location: jackson
Posts: 161
Battery, bad fuel, engine being bone dry on oil, every seal in it dry rotted, rodents chewed the wiring, tires are probably shot as well, there's a LOT of things that can go wrong when a vehicle sets that long. Best advice I could give you is to find a buddy that knows what he's doing and let him get it running for you if your not sure what your doing.

1979 CJ-5 Chevy Hugger Orange paint, 304/T-18/Dana20 on 15x10 old school Welds with 33x12.5s
Leadmine is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome