Anyone looking for a run at the badlands this weekend (5/16) Sat? - never been before - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 05-12-2009, 11:13 AM Thread Starter
Sparty
Registered User
 
Sparty's Avatar
2004 TJ Wrangler 
 
Join Date: Jan 2004
Location: St. Joe, MI
Posts: 934
Anyone looking for a run at the badlands this weekend (5/16) Sat? - never been before

I've never been to the badlands before, and don't want to go by myself.

I'm just curious.

If anyone is interested, let me know!

Thanks!

Sparty is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Badass Badlands Weekend - Down & Dirty Offroad ddoffroad Great Lakes USA 0 07-15-2009 08:43 AM
Badlands Memorial Day Weekend young yeller Indiana Jeep Forum 29 05-27-2008 09:16 AM
Badlands YJNate Indiana Jeep Forum 4 12-14-2007 02:30 PM
Badlands this weekend danceswithglock Indiana Jeep Forum 8 11-21-2007 07:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome