What did you do to your Utah Jeep today? - Page 11 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Four Wheeling Forums > Wheelin' Neighborhood > South West USA > Utah Jeep Forum > What did you do to your Utah Jeep today?

Attention to the TJ owners 1996-2006 NEW LED LIGHT OPTIONSBaseline 4x4 Lifetime Warranty 4340 Chromoly Axle Shaft KiBushed Sleeves & Poly Bushings!

Reply
Unread 08-02-2010, 10:49 AM   #151
801DubJay
Registered User
2000 WJ 
 
Join Date: Apr 2009
Location: Es El Si, UT
Posts: 2,015
I'll be giving you "your" bumper back. I do not want "your" bumper on my Jeep.

__________________
'00 WJ Laredo V8 aka Katie
My Build Thread: http://www.jeepforum.com/forum/f197/801dubjay-build-thread-1114628/
801DubJay is offline   Reply With Quote
Unread 08-02-2010, 11:02 AM   #152
skullysXJ
Registered User
2008 JK Wrangler 
 
Join Date: Jun 2009
Location: SLC Utah
Posts: 1,623
Quote:
Originally Posted by 00JGC00 View Post
Yeah, the gas thing hasn't happened once for about a good week now. I dunno...

Apparently this breaky bolt thing is a very common WJ problem. The "Other" Matt guessed it right away without even looking at it. He's all, exhaust leak? driverside rear manifold bolt broke. I was like, uh-huh. Popped the hood and Matt was right. If I can't fix it myself it's going to be at least $300 in a shop from what I've read in the tech forum.
Hopefully you can do it yourself then.

the "OTHER" Matt... haha what's my problem???
__________________
~KADE~ kool kid klub #1
08 JKU Rubicon
skullysXJ is offline   Reply With Quote
Unread 08-02-2010, 11:08 AM   #153
311LJ
311Popo
 
311LJ's Avatar
2004 LJ Wrangler 
 
Join Date: Sep 2008
Location: Springville, Utah
Posts: 7,411
Matt.. Why the hostility.. I just wanna see it on ur rig...
__________________
John
04 TJ Unlimited, GenRight Armor, 37's Unlimited Build Thread
89 XJ Laredo, 31's
07 WK Overland, Hemi, Chrome bug deflector
[SOLD] Jimmer 01 WJ *2009 GCOTY* WJ Build Thread
*UTAH JEEPCREW #01*

Quote:
Originally Posted by Tuffjeeper View Post
I ♡ John
311LJ is offline   Reply With Quote
Unread 08-02-2010, 11:13 AM   #154
00JGC00
Registered User
2000 WJ 
 
Join Date: Jun 2009
Location: South Jordan, UT
Posts: 6,728
Kade, just have Matt come watch you start your Jeep! That's all it took to fix mine!

Yeah, I really hope I can fix that stupid bolt. The "Other" Matt is a stud (no pun intended ) and said he'd come help me.
__________________
"The" Matt | '00 Limited WJ | "The White Wolf" aka "Willow" aka "Cool Whip" aka "Sweet 'N Low" aka "AKA"
Utah JeepCrew #39 | Club Matt #1
December '11 GCOTM | Build: http://www.jeepforum.com/forum/f197/life-times-979511/
00JGC00 is offline   Reply With Quote
Unread 08-02-2010, 11:20 AM   #155
skullysXJ
Registered User
2008 JK Wrangler 
 
Join Date: Jun 2009
Location: SLC Utah
Posts: 1,623
Quote:
Originally Posted by 00JGC00 View Post
Kade, just have Matt come watch you start your Jeep! That's all it took to fix mine!

Yeah, I really hope I can fix that stupid bolt. The "Other" Matt is a stud (no pun intended ) and said he'd come help me.
he really is a stud!

That's kinda how I got it to stay on this morning... I asked my wife to take me to work and then we went out and I was gonna show her what was up and it stayed on.... I dunno I hate cars though I don't think I'll ever get into a house. I think the trans in my wifes car is going too. oh well
__________________
~KADE~ kool kid klub #1
08 JKU Rubicon
skullysXJ is offline   Reply With Quote
Unread 08-02-2010, 11:27 AM   #156
00JGC00
Registered User
2000 WJ 
 
Join Date: Jun 2009
Location: South Jordan, UT
Posts: 6,728
I feel ya dude. It's one thing after another with the damn cars. With the Jeep, it's the front driver wheel bearing, that starter thing, and the mani bolt. With the car, it's the rear brakes, the trans is on it's way out, a weird ticking I can't solve, and a front end knock that I can't solve either. I hate cars.
__________________
"The" Matt | '00 Limited WJ | "The White Wolf" aka "Willow" aka "Cool Whip" aka "Sweet 'N Low" aka "AKA"
Utah JeepCrew #39 | Club Matt #1
December '11 GCOTM | Build: http://www.jeepforum.com/forum/f197/life-times-979511/
00JGC00 is offline   Reply With Quote
Unread 08-02-2010, 12:31 PM   #157
311LJ
311Popo
 
311LJ's Avatar
2004 LJ Wrangler 
 
Join Date: Sep 2008
Location: Springville, Utah
Posts: 7,411
I'm a fan of them no problems here...

Well on the Subaru the brakes pulse at high speeds and hard breaking but its under warrenty.. They turned the rotors once 4 months ago but ts coming back. If they are anything like the newer chevy Malibu brakes u can't turn them or they warp again. So I'm making them replace the rotors.. other than that I've always been happy with cars...
__________________
John
04 TJ Unlimited, GenRight Armor, 37's Unlimited Build Thread
89 XJ Laredo, 31's
07 WK Overland, Hemi, Chrome bug deflector
[SOLD] Jimmer 01 WJ *2009 GCOTY* WJ Build Thread
*UTAH JEEPCREW #01*

Quote:
Originally Posted by Tuffjeeper View Post
I ♡ John
311LJ is offline   Reply With Quote
Unread 08-02-2010, 01:02 PM   #158
00JGC00
Registered User
2000 WJ 
 
Join Date: Jun 2009
Location: South Jordan, UT
Posts: 6,728
Outta sight, outta mind, eh Johnny?
__________________
"The" Matt | '00 Limited WJ | "The White Wolf" aka "Willow" aka "Cool Whip" aka "Sweet 'N Low" aka "AKA"
Utah JeepCrew #39 | Club Matt #1
December '11 GCOTM | Build: http://www.jeepforum.com/forum/f197/life-times-979511/
00JGC00 is offline   Reply With Quote
Unread 08-02-2010, 02:57 PM   #159
311LJ
311Popo
 
311LJ's Avatar
2004 LJ Wrangler 
 
Join Date: Sep 2008
Location: Springville, Utah
Posts: 7,411
ha you you're self told me that i'm lucky cause i rally the crap outta my jeep and it still runs like a champ... I'm just consistent with scheduled maint...
__________________
John
04 TJ Unlimited, GenRight Armor, 37's Unlimited Build Thread
89 XJ Laredo, 31's
07 WK Overland, Hemi, Chrome bug deflector
[SOLD] Jimmer 01 WJ *2009 GCOTY* WJ Build Thread
*UTAH JEEPCREW #01*

Quote:
Originally Posted by Tuffjeeper View Post
I ♡ John
311LJ is offline   Reply With Quote
Unread 08-02-2010, 02:59 PM   #160
00JGC00
Registered User
2000 WJ 
 
Join Date: Jun 2009
Location: South Jordan, UT
Posts: 6,728
You are lucky John, there's no denying it.

Your scheduled maintenance? Does that NOW include changing your black tranny fluid? "Oh, I need to change that??"
__________________
"The" Matt | '00 Limited WJ | "The White Wolf" aka "Willow" aka "Cool Whip" aka "Sweet 'N Low" aka "AKA"
Utah JeepCrew #39 | Club Matt #1
December '11 GCOTM | Build: http://www.jeepforum.com/forum/f197/life-times-979511/
00JGC00 is offline   Reply With Quote
Unread 08-02-2010, 03:02 PM   #161
311LJ
311Popo
 
311LJ's Avatar
2004 LJ Wrangler 
 
Join Date: Sep 2008
Location: Springville, Utah
Posts: 7,411
ha shut up.. you found my one weak spot.. tranny fluid.. i was more worried on getting it regeard to help the tranny
__________________
John
04 TJ Unlimited, GenRight Armor, 37's Unlimited Build Thread
89 XJ Laredo, 31's
07 WK Overland, Hemi, Chrome bug deflector
[SOLD] Jimmer 01 WJ *2009 GCOTY* WJ Build Thread
*UTAH JEEPCREW #01*

Quote:
Originally Posted by Tuffjeeper View Post
I ♡ John
311LJ is offline   Reply With Quote
Unread 08-02-2010, 03:09 PM   #162
00JGC00
Registered User
2000 WJ 
 
Join Date: Jun 2009
Location: South Jordan, UT
Posts: 6,728
__________________
"The" Matt | '00 Limited WJ | "The White Wolf" aka "Willow" aka "Cool Whip" aka "Sweet 'N Low" aka "AKA"
Utah JeepCrew #39 | Club Matt #1
December '11 GCOTM | Build: http://www.jeepforum.com/forum/f197/life-times-979511/
00JGC00 is offline   Reply With Quote
Unread 08-02-2010, 06:15 PM   #163
Mickey_D
Registered User
1997 ZJ 
 
Join Date: Aug 2008
Location: 40 3'42.36"N 112 2'16.73"W, Utah
Posts: 6,686
What did I do to my Jeep today? Went out to take it to the store and found out it was dead.

As in, the engine will not start.

I'm not sure what the hell those idiots did to it when they took it for a test drive, but they ****ed it all up.
__________________
1997 ZJ 5.2 Orvis, Baby!
1953 Willys M100 trailer Tagalong
________________
[_][][][][][][][][_]


Mickey_D is offline   Reply With Quote
Unread 08-02-2010, 09:07 PM   #164
311LJ
311Popo
 
311LJ's Avatar
2004 LJ Wrangler 
 
Join Date: Sep 2008
Location: Springville, Utah
Posts: 7,411
Really? Did u not ride with them?
__________________
John
04 TJ Unlimited, GenRight Armor, 37's Unlimited Build Thread
89 XJ Laredo, 31's
07 WK Overland, Hemi, Chrome bug deflector
[SOLD] Jimmer 01 WJ *2009 GCOTY* WJ Build Thread
*UTAH JEEPCREW #01*

Quote:
Originally Posted by Tuffjeeper View Post
I ♡ John
311LJ is offline   Reply With Quote
Unread 08-02-2010, 09:23 PM   #165
Mickey_D
Registered User
1997 ZJ 
 
Join Date: Aug 2008
Location: 40 3'42.36"N 112 2'16.73"W, Utah
Posts: 6,686
I was at work and they are residents at the apartment complex I work at.

I was kidding about them breaking it. It was working fine when they brought it back. It worked flawlessly for the test drive with the exception of the IAC acting up when they first fired it up.

I think it's just pissed at me for trying to sell it to become a grocery getter. I think it likes the idea of getting muddy and dents put in it on trails...
__________________
1997 ZJ 5.2 Orvis, Baby!
1953 Willys M100 trailer Tagalong
________________
[_][][][][][][][][_]



Last edited by Mickey_D; 08-02-2010 at 09:35 PM..
Mickey_D is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.