strange sound from frent end, help - JeepForum.com

 
LinkBack Thread Tools
post #1 of 12 Old 06-04-2013, 10:49 PM Thread Starter
ralph_801
Registered User
2007 JK Wrangler 
 
Join Date: May 2013
Location: South Jordan
Posts: 728
strange sound from frent end, help

07 JK, strange sound coming from my front end. I can easily re-create the sound in first and second, anytime I am accelerating hard or any rpm's above 35 I get a weird sound in the front end. the best I can describe it, it sounds like something is maybe lose and somewhat slapping around, a high pitched kind of ringing. almost as if a bolt is lose and rattling around. I looked around the best I could and couldn't easily see what it could have been. Just wondering if anyone has had this problem or maybe has some ideas for me to investigate further.
thanks

ralph_801 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 06-05-2013, 10:54 AM
90lsturbo
scratches add character..
 
90lsturbo's Avatar
1984 CJ7 
 
Join Date: Nov 2010
Location: West Jordan
Posts: 1,051
sounds to me like your trackbar is loose

2006 dodge ram hemi -DD
1993 zj-sold
1981 cj5- traded
1984 cj7- the other mistress

#89 UJC
"Real men dont let their friends drive prius's"
90lsturbo is offline  
post #3 of 12 Old 06-05-2013, 12:35 PM
Mickey_D
Registered User
1997 ZJ 
 
Join Date: Aug 2008
Location: 40° 3'42.36"N 112° 2'16.73"W
Posts: 6,867
Or a stone in the catalytic converter heat shield. My dad went round and round for almost a year with his Samurai with that one...

1997 ZJ 5.2 Orvis, Baby!
1953 Willys M100 trailer Tagalong
________________
[_][][][][][][][][_]


Mickey_D is offline  
post #4 of 12 Old 06-05-2013, 09:55 PM
Tom95YJ
[] Eye'd Jeep Connoisseur
 
Tom95YJ's Avatar
1999 XJ Cherokee 
 
Join Date: Sep 2004
Location: Salt Lake City
Posts: 9,432
Garage
Lifted JK ............... I would not rule out the CV joint the the driveshaft is bad

'89 YJ The Smurf Build Thread
'99 XJ Black Betty Build Thread
Tom95YJ is offline  
post #5 of 12 Old 06-05-2013, 10:58 PM
team1k
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2010
Location: Lehi
Posts: 2,504
Easy way to rule out the driveline is to pull the front driveshaft out and drive around. If the sound is gone then you know the problem is the driveline. Also do you happen to know someone with a go pro? You could slap that under the vehicle and drive it around. That may show you visually if something is loose.

It was a Jeep thing, but all that stuff broke
92 Jeep YJ Wrangler
UJC
"YJ's are for poor people" - Brian
team1k is offline  
post #6 of 12 Old 06-06-2013, 09:38 AM
85IrocZ-28
Registered User
1999 WJ 
 
Join Date: Jul 2010
Location: Davis County Utah
Posts: 3,934
Great suggestion...I will do that with my GoPro next time I need to diagnose a noise!

*Project Yeti* 99 JGC Limited 4.7 w/6.5" Rockkrawler LA & IRO A-arm, Goodyear MTR 35's on MB TKO's, 4.56 Yukon's, Iceland Offroad Bumper/Flares/Sliders, Protofab Rear Carrier, SuperChips, Uniden/Firestick, Flowmaster, Smittybilt 8k Synthetic Line Winch.

My Jeep is Organic - Undercoated in 100% all natural Utah Dirt --- Utah Jeep Crew #49 ~Will
2012 JeepForum GCOTY --- Project Yeti Build Thread
85IrocZ-28 is offline  
post #7 of 12 Old 06-06-2013, 01:05 PM Thread Starter
ralph_801
Registered User
2007 JK Wrangler 
 
Join Date: May 2013
Location: South Jordan
Posts: 728
i have the front drive shaft off and still making the noise. i will put the go pro on tonight and see. i'm hoping it's something easy. i recently had the track bar replaced... could that be it?
ralph_801 is offline  
post #8 of 12 Old 06-06-2013, 04:04 PM
Tom95YJ
[] Eye'd Jeep Connoisseur
 
Tom95YJ's Avatar
1999 XJ Cherokee 
 
Join Date: Sep 2004
Location: Salt Lake City
Posts: 9,432
Garage
Quote:
Originally Posted by ralph_801
i have the front drive shaft off and still making the noise. i will put the go pro on tonight and see. i'm hoping it's something easy. i recently had the track bar replaced... could that be it?
Could be loose. Check the steering box also I hear Jk's have issues with them also

'89 YJ The Smurf Build Thread
'99 XJ Black Betty Build Thread
Tom95YJ is offline  
post #9 of 12 Old 06-06-2013, 07:26 PM Thread Starter
ralph_801
Registered User
2007 JK Wrangler 
 
Join Date: May 2013
Location: South Jordan
Posts: 728
ok i'm just about to lay under there and see what's going on, will keep you guys posted! thanks for the help!
ralph_801 is offline  
post #10 of 12 Old 06-06-2013, 11:33 PM
kellerexpress
Registered User
2008 JK Wrangler 
 
Join Date: Sep 2012
Location: Spanish Fork
Posts: 169
Any chance you could post a video of the noise? Might help narrow it down.
kellerexpress is offline  
post #11 of 12 Old 06-07-2013, 09:01 AM Thread Starter
ralph_801
Registered User
2007 JK Wrangler 
 
Join Date: May 2013
Location: South Jordan
Posts: 728
99% sure i figured it out, a weld on the heat shield above the exhaust had given and was rattling agains the exhaust pipe. threw a new weld on and couldn't get the sound on the way to work today so i'm fairly sure i fixed it!
ralph_801 is offline  
post #12 of 12 Old 06-07-2013, 09:33 PM
kellerexpress
Registered User
2008 JK Wrangler 
 
Join Date: Sep 2012
Location: Spanish Fork
Posts: 169
Sweet!
kellerexpress is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome