post #1 of Old 01-08-2014, 09:39 AM Thread Starter
Mlopez
Registered User
2007 WK 
 
Join Date: Jan 2014
Location: Salt Lake
Posts: 10
Wk Service 4wd 2007 WK Limited

Who all in Utah is having the Service 4WD come up when trying to Engage the 4LOW?

Mlopez is offline  
post #2 of Old 01-08-2014, 11:04 PM
Jeepthing08
Registered User
1992 YJ Wrangler 
 
Join Date: Apr 2013
Location: Salt Lake City
Posts: 268
Got my 4lo fixed
Jeepthing08 is offline  
post #3 of Old 01-09-2014, 05:47 PM
311LJ
311Popo
 
311LJ's Avatar
2004 LJ Wrangler 
 
Join Date: Sep 2008
Location: Springville
Posts: 7,473
The light comes on when the jeep senses the viscosity of the gear oil is wrong.. like when it's dirty.. I think it's been so cold that the oil has been thick in my difs and mine has been saying that occasionally. It's an 07 overland

John
04 TJ Unlimited, GenRight Armor, 37's Unlimited Build Thread
89 XJ Laredo, 31's
07 WK Overland, Hemi, Chrome bug deflector
[SOLD] Jimmer 01 WJ *2009 GCOTY* WJ Build Thread
*UTAH JEEPCREW #01*

Quote:
Originally Posted by Tuffjeeper View Post
I ♡ John
311LJ is offline  
post #4 of Old 01-10-2014, 02:16 PM
Jeepthing08
Registered User
1992 YJ Wrangler 
 
Join Date: Apr 2013
Location: Salt Lake City
Posts: 268
It's the motor in the transfer case don't do the recall it doesn't work
Jeepthing08 is offline  
post #5 of Old 01-10-2014, 03:18 PM
311LJ
311Popo
 
311LJ's Avatar
2004 LJ Wrangler 
 
Join Date: Sep 2008
Location: Springville
Posts: 7,473
Quote:
Originally Posted by Jeepthing08 View Post
It's the motor in the transfer case don't do the recall it doesn't work
Did you have to take it back?

John
04 TJ Unlimited, GenRight Armor, 37's Unlimited Build Thread
89 XJ Laredo, 31's
07 WK Overland, Hemi, Chrome bug deflector
[SOLD] Jimmer 01 WJ *2009 GCOTY* WJ Build Thread
*UTAH JEEPCREW #01*

Quote:
Originally Posted by Tuffjeeper View Post
I ♡ John
311LJ is offline  
post #6 of Old 01-10-2014, 07:14 PM
Jeepthing08
Registered User
1992 YJ Wrangler 
 
Join Date: Apr 2013
Location: Salt Lake City
Posts: 268
Quote:
Originally Posted by 311LJ
Did you have to take it back?
I did the recall 3 times and the service thing kept coming back did some research and found a lot of people having the same problem and thens when I found out it's the transfer case motor everything worked fine after when I replaced it
Jeepthing08 is offline  
post #7 of Old 01-10-2014, 07:20 PM
311LJ
311Popo
 
311LJ's Avatar
2004 LJ Wrangler 
 
Join Date: Sep 2008
Location: Springville
Posts: 7,473
Oh well isn't the recall on something else anyway? So the jeep doesn't pop into N by its self? I just always use my parking brake

John
04 TJ Unlimited, GenRight Armor, 37's Unlimited Build Thread
89 XJ Laredo, 31's
07 WK Overland, Hemi, Chrome bug deflector
[SOLD] Jimmer 01 WJ *2009 GCOTY* WJ Build Thread
*UTAH JEEPCREW #01*

Quote:
Originally Posted by Tuffjeeper View Post
I ♡ John
311LJ is offline  
post #8 of Old 01-10-2014, 11:01 PM
Jeepthing08
Registered User
1992 YJ Wrangler 
 
Join Date: Apr 2013
Location: Salt Lake City
Posts: 268
Ya and it's also to fix the service 4wheel low problem
Jeepthing08 is offline  
post #9 of Old 01-15-2014, 03:16 PM Thread Starter
Mlopez
Registered User
2007 WK 
 
Join Date: Jan 2014
Location: Salt Lake
Posts: 10
Sorry Guys ive been MIA. I finally got my WK fixed. I took it in to the Jeep dealer in South Salt Lake and the guy told me that the recall had been done on my jeep two times already. I asked him what he could do to fix it and he said that it looked like the last time the recall was done it was done wrong. I said ok go ahead and try it again and so he did. This was 01/09/2014. So far i still have 4low. I was out playing in the snow last night and it worked great. Hope it stays that way. Im planning a lift and new tyres at the end of this month and then a trip down to canyonlands at the end of march.
Mlopez is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome