07 JK can't get my front lockers to engage? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Four Wheeling Forums > Wheelin' Neighborhood > South West USA > Utah Jeep Forum > 07 JK can't get my front lockers to engage?

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineJeep speedometer gears at rockridge4wdTeraFlex Now at Rockridge 4WD! BEST DEALS around!

Reply
Unread 06-19-2013, 03:25 PM   #1
ralph_801
Registered User
2007 JK Wrangler 
 
Join Date: May 2013
Location: South Jordan, Utah
Posts: 724
07 JK can't get my front lockers to engage?

Taking lunch today at work I was messing around in a lot near by, I couldn't get the front lockers to lock? any ideas?

ralph_801 is offline   Reply With Quote Quick reply to this message
Unread 06-19-2013, 03:39 PM   #2
ralph_801
Registered User
2007 JK Wrangler 
 
Join Date: May 2013
Location: South Jordan, Utah
Posts: 724
and am i correct in assuming i need to be in 4 l0 for the lockers to be usable? i know rookie questions, i'm still new to the game and trying to learn as much as i can
ralph_801 is offline   Reply With Quote Quick reply to this message
Unread 06-19-2013, 03:41 PM   #3
kellerexpress
Registered User
2008 JK Wrangler 
 
Join Date: Sep 2012
Location: Spanish Fork, Utah
Posts: 170
Yes you can only engage the lockers in 4-LO.
kellerexpress is offline   Reply With Quote Quick reply to this message
Unread 06-19-2013, 03:42 PM   #4
ralph_801
Registered User
2007 JK Wrangler 
 
Join Date: May 2013
Location: South Jordan, Utah
Posts: 724
the sway bar will disconnect, the rear lockers will fully engage but my dash light for front lockers just blinks and blinks and blinks then laughs at me and then continues to blink
ralph_801 is offline   Reply With Quote Quick reply to this message
Unread 06-19-2013, 03:48 PM   #5
kellerexpress
Registered User
2008 JK Wrangler 
 
Join Date: Sep 2012
Location: Spanish Fork, Utah
Posts: 170
When it blinks are you moving the jeep of just sitting still?
kellerexpress is offline   Reply With Quote Quick reply to this message
Unread 06-19-2013, 03:51 PM   #6
ralph_801
Registered User
2007 JK Wrangler 
 
Join Date: May 2013
Location: South Jordan, Utah
Posts: 724
both, i started just sitting still then puttered around 2-3mph and still nothing should i try locking before disconnecting the sway bar? or would that not make a difference
ralph_801 is offline   Reply With Quote Quick reply to this message
Unread 06-19-2013, 03:54 PM   #7
kellerexpress
Registered User
2008 JK Wrangler 
 
Join Date: Sep 2012
Location: Spanish Fork, Utah
Posts: 170
I see....I was asking because I have to be moving some to get mine to engage/disengage. The sway bar wont make a difference. Is this the first time you have attempted to use the lockers?
kellerexpress is offline   Reply With Quote Quick reply to this message
Unread 06-19-2013, 03:55 PM   #8
ralph_801
Registered User
2007 JK Wrangler 
 
Join Date: May 2013
Location: South Jordan, Utah
Posts: 724
i used the rear when we went to mineral basin i didn't try to engage the front. i will try it again after work moving a little faster and see if that helps? i'm gonna be PISSED if it's something serious that is wrong
ralph_801 is offline   Reply With Quote Quick reply to this message
Unread 06-19-2013, 04:16 PM   #9
kellerexpress
Registered User
2008 JK Wrangler 
 
Join Date: Sep 2012
Location: Spanish Fork, Utah
Posts: 170
check the plug on top of your front axle that powers the locker. You can also check your fuse and I believe there is are relays under the hood you can check as well. They are located just to the left of the battery.
kellerexpress is offline   Reply With Quote Quick reply to this message
Unread 06-19-2013, 04:19 PM   #10
ralph_801
Registered User
2007 JK Wrangler 
 
Join Date: May 2013
Location: South Jordan, Utah
Posts: 724
alright cool i'll do that when i get home! hopefully it'll be a simple fix!!!
ralph_801 is offline   Reply With Quote Quick reply to this message
Unread 06-19-2013, 07:54 PM   #11
Tom95YJ
[] Eye'd Jeep Connoisseur
 
Tom95YJ's Avatar
1999 XJ Cherokee 
 
Join Date: Sep 2004
Location: Salt Lake City, Utah
Posts: 8,654
Quote:
Originally Posted by ralph_801 View Post
the sway bar will disconnect, the rear lockers will fully engage but my dash light for front lockers just blinks and blinks and blinks then laughs at me and then continues to blink
What's a swaybar I don't have those on my Xj or Yj


Sent from AutoGuide.com App
__________________
'89 YJ The Smurf Build Thread
'99 XJ Black Betty Build Thread
Tom95YJ is online now   Reply With Quote Quick reply to this message
Unread 06-19-2013, 08:00 PM   #12
Mickey_D
Registered User
1997 ZJ 
 
Join Date: Aug 2008
Location: 40° 3'42.36"N 112° 2'16.73"W, Utah
Posts: 6,806
Quote:
Originally Posted by Tom95YJ View Post
What's a swaybar I don't have those on my Xj or Yj
My 55 Willys didn't even have the possibility of them!!

My ZJ has them front and rear - not that they do anything. The Orvis rolls in corners WORSE than the Willys did...
__________________
1997 ZJ 5.2 Orvis, Baby!
1953 Willys M100 trailer Tagalong
________________
[_][][][][][][][][_]


Mickey_D is offline   Reply With Quote Quick reply to this message
Unread 06-19-2013, 08:27 PM   #13
Tom95YJ
[] Eye'd Jeep Connoisseur
 
Tom95YJ's Avatar
1999 XJ Cherokee 
 
Join Date: Sep 2004
Location: Salt Lake City, Utah
Posts: 8,654
Quote:
Originally Posted by Mickey_D View Post
My 55 Willys didn't even have the possibility of them!!

My ZJ has them front and rear - not that they do anything. The Orvis rolls in corners WORSE than the Willys did...
That is because coils give that plush ride for sissys lol


Sent from AutoGuide.com App
__________________
'89 YJ The Smurf Build Thread
'99 XJ Black Betty Build Thread
Tom95YJ is online now   Reply With Quote Quick reply to this message
Unread 06-19-2013, 11:04 PM   #14
Mickey_D
Registered User
1997 ZJ 
 
Join Date: Aug 2008
Location: 40° 3'42.36"N 112° 2'16.73"W, Utah
Posts: 6,806
Hey, you're half way there...
__________________
1997 ZJ 5.2 Orvis, Baby!
1953 Willys M100 trailer Tagalong
________________
[_][][][][][][][][_]


Mickey_D is offline   Reply With Quote Quick reply to this message
Unread 06-19-2013, 11:33 PM   #15
YJYNOTJ
Registered User
2003 TJ Wrangler 
 
Join Date: Jan 2012
Location: Saratoga Springs, Utah
Posts: 193
I assume ur talkin a rubicon? Mines an 03 so slightly different, but when I first got it I tried the lockers in a parking lot didn't seem to be working. Seems to me they fully engage easier on at least dirt road where the tire can slip a little. Also the front seems to blink a lot no matter what, but I can tell its full locked.
__________________
2003 TJ Rubicon
93 Wrangler YJ (Sold)
08 Liberty KK – 245/75R16 | 3.5 front 2.5 rear RockKrawler Lift
YJYNOTJ is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.