JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   Nevada Jeep Forum (http://www.jeepforum.com/forum/f318/)
-   -   Who had the speedo gear issue? (http://www.jeepforum.com/forum/f318/who-had-speedo-gear-issue-1694073/)

Vegas 4x4 10-17-2013 10:25 AM

Who had the speedo gear issue?
 
1 Attachment(s)
Did you resolve it? I just found this. Kinda hard to see in the pic, but the gear is grooved where is seats against the housing, and the little circles are melted gear material that I scraped off the tip of the housing.

Dr. Marneaus 10-17-2013 10:34 AM

Larry,

I believe it was Powrjunky

Vegas 4x4 10-17-2013 10:38 AM

Quote:

Originally Posted by Dr. Marneaus (Post 16915713)
Larry,

I believe it was Powrjunky

Thanks, I hope he sees this thread. I just discovered this one was clocked incorrectly, so perhaps his is too. I'm surprised this one worked :confused:

Powrjunkey 10-22-2013 03:01 PM

I'm fairly certain I'm getting it clocked/indexed correctly. The tooth range of the gear on the housing is to be pointed at the 5 o'clock position, correct? I'll quintuple check it again tomorrow morning before work.

Vegas 4x4 11-11-2013 10:38 AM

2 Attachment(s)
Here's more info - The Rugged Ridge SYE Kit may be your problem. The gear is mashed into the drive assembly on the RR product, and the Advance Adapter product has some end float to prevent this from happening. If you have a Rugged Ridge SYE kit, pull the speedometer drive and look at where the end of the speedo gear would contact the tail-housing. You'll likely see marks where the speedo gear has gouged it. Here's a couple of pics.


The time now is 05:58 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.